  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wataugademocrat.com/content/tncms/live/" />
<meta name="keywords" content="app state basketball, uncg, rebound, isaac johnson, sport, basketball, steal, point, forrest, adrian delph, double-double" />
<meta name="news_keywords" content="app state basketball, uncg, rebound, isaac johnson, sport, basketball, steal, point, forrest, adrian delph, double-double" />
<meta name="description" content="GREENSBORO &ndash; Isaac Johnson and Kendall Lewis each posted double-doubles, but Appalachian State men's basketball fell 55-41 to UNC Greensboro in the final contest of the Spartan Invitational on Monday" />
<meta name="author" content="Staff Report sports@wataugademocrat.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="XYcKTD7jVcSQ3unsxLCj6j6UWJekLoOIYOooZoAoy0E" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=550%2C630" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UNC Greensboro races past App State 55-41" />
<meta property="og:description" content="GREENSBORO &ndash; Isaac Johnson and Kendall Lewis each posted double-doubles, but Appalachian State men's basketball fell 55-41 to UNC Greensboro in the final contest of the Spartan Invitational on Monday" />
<meta property="og:site_name" content="Watauga Democrat" />
<meta property="og:section" content="ASU Sports" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/WataugaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WataugaDemocrat" />
<meta name="twitter:image:alt" content="Appalachian State basketball" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1474387091"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/asu_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Report\nsports@wataugademocrat.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["app state basketball","uncg","rebound","isaac johnson","sport","basketball","steal","point","forrest","adrian delph"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/sports/asu_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703007'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703007').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703007'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/sports/asu_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [640, 480]).addSize([992, 0], [640, 480]).addSize([1200, 0], [640, 480]).build();
                gptAdSlots['ad-1487648'] = googletag.defineSlot(adUnit, [640, 480], 'ad-1487648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1487648'].setTargeting('pos', ['video']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/sports/asu_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703010'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703010'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/sports/asu_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703011'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703011'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1304129"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/sports/asu_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703008'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703008').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703008'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>UNC Greensboro races past App State 55-41 | ASU Sports | wataugademocrat.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wataugademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/236b2592-7f70-11e6-bfdb-c3153e7bb718.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UNC Greensboro races past App State 55-41 | ASU Sports | wataugademocrat.com" href="http://www.wataugademocrat.com/search/?f=rss&amp;t=article&amp;c=sports/asu_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            



    


    

    <link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet">
        </head>
        <body class="app-editorial blox-asset uuid-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e section-sportssection-asu-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wataugademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fasu_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Report%0Asports%40wataugademocrat.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=345&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wataugademocrat.com/users/admin/contribute/article/?assetid=1f474e72-5a95-5dd2-a2a1-eb9517afeb8e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wataugademocrat.com/users/admin/contribute/article/?from_section=/sports/asu_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304115" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304115" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304115"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/asu_news/"  class="nav-link tnt-section-asu-news">ASU News</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/main_street"  class="nav-link tnt-section-main-st">Main St.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/asu_sports/"  class="nav-link tnt-section-asu-sports">ASU Sports</a>
                                </li><li>
                                    <a href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters_to_editor">Letters_to_editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_history/"  class="nav-link tnt-section-history">History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304458" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default wd">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Wautauga Democrat
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default br">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/blowingrocket/">
                                Blowing Rocket
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default mt">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/mountaintimes/">
                                Mountain Times
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default aw">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/aaw/">
                                All About Women
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default hc">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.highcountrync.com/">
                                HighCountryNC
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/WataugaCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/advertise.html">
                                Advertise
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contribute"  href="/contribute/" >
                    <span class="nav-label">Contribute</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304114" class="tncms-block"><div id="user-controls-1304114" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304114"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1304112" class="tncms-block"><div class="follow-links-1304112 pull-right">
    
    <section id="block-1304112" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat/","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304034" class="tncms-block"><section id="block-1304034" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="WataugaDemocrat.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304116" class="tncms-block"><div id="weather-1304116" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28607" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="menuitem">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28607"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304116 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Boone, NC
                                
                                 <small>(28607)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 47F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 34F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2019 @ 11:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28607"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304110" class="tncms-block"><section id="block-1304110" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304110" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1304110" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1304110-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304110-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304110-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304110').submit();
        return false;
    });

    $('#site-search-1304110').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304110 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304110 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304110-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1304375" class="tncms-block"><ul class="umbrella-nav">
<li class="th"> 
    </li>
    <li class="bb"><a href="/best_of_the_best/">Best of the Best</a></li>
    <li class="ss"><a href="/special_sections">Special Sections</a></li>
    <li class="hc"><a href="http://www.highcountrync.com">HighCountryNC</a></li>
    <li class="aw"><a href="/aaw">All About Women</a></li>
    <li class="mt"><a href="/mountaintimes/">Mountain Times</a></li>
    <li class="br"><a href="/blowingrocket/">Blowing Rocket</a></li>
    <li class="wd"><a href="/">Watauga Democrat</a></li>
    
</ul></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304107" class="tncms-block"><section id="block-1304107" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="WataugaDemocrat.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-news"  href="/news/asu_news/" >
                    <span class="nav-label">ASU News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-main-st"  href="/main_street" >
                    <span class="nav-label">Main St.</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-sports"  href="/sports/asu_sports/" >
                    <span class="nav-label">ASU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters_to_editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters_to_editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/local_history/" >
                    <span class="nav-label">History</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1703007" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703007" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703007');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b7c3ac76-ec1d-540b-ae43-54655a485c8e" class="modal fullscreen in modal-image image-default modal-b7c3ac76-ec1d-540b-ae43-54655a485c8e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=400%2C459"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=300%2C344 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=400%2C459 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=540%2C619 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=553%2C634 750w"
                    sizes="100vw"
                    width="553"
                    height="634"
                    alt="Appalachian State basketball"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b7c3ac76-ec1d-540b-ae43-54655a485c8e" data-target=".caption-inner-modal-image-b7c3ac76-ec1d-540b-ae43-54655a485c8e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b7c3ac76-ec1d-540b-ae43-54655a485c8e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-1eb27f18-1c13-11e4-a70b-001a4bcf887a-asset-b7c3ac76-ec1d-540b-ae43-54655a485c8e" class="tnt-byline asset-byline"  ><a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr">Steve Behr</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fappalachian-state-basketball%2Fimage_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/appalachian-state-basketball/image_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7c3ac76-ec1d-540b-ae43-54655a485c8e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Appalachian%20State%20basketball&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fappalachian-state-basketball%2Fimage_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/appalachian-state-basketball/image_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7c3ac76-ec1d-540b-ae43-54655a485c8e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/b7c3ac76-ec1d-540b-ae43-54655a485c8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7c3ac76-ec1d-540b-ae43-54655a485c8e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Appalachian%20State%20basketball&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fappalachian-state-basketball%2Fimage_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7c3ac76-ec1d-540b-ae43-54655a485c8e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/appalachian-state-basketball/image_b7c3ac76-ec1d-540b-ae43-54655a485c8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7c3ac76-ec1d-540b-ae43-54655a485c8e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7c3ac76-ec1d-540b-ae43-54655a485c8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7c3ac76-ec1d-540b-ae43-54655a485c8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7c3ac76-ec1d-540b-ae43-54655a485c8e" class="save-list-b7c3ac76-ec1d-540b-ae43-54655a485c8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7c3ac76-ec1d-540b-ae43-54655a485c8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b7c3ac76-ec1d-540b-ae43-54655a485c8e img { max-height: 634px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="asset article-default"  data-url="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=550%2C630">
            <meta itemprop="width" content="550">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wataugademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wataugademocrat.com/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" />
    <style>
                .asset-paging .direction {
                    color: #98000e;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="asset-paging">
                <div id="paging-prev-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="paging-link prev offset"></div>
                <div id="paging-next-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            UNC Greensboro races past App State 55-41
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1eb27f18-1c13-11e4-a70b-001a4bcf887a-asset-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr">Staff Report
sports@wataugademocrat.com</a></span>
                
                    <div id="author-popup-1eb27f18-1c13-11e4-a70b-001a4bcf887a-asset-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1eb27f18-1c13-11e4-a70b-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Behr"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1959c8661d9079c01a346b1f93792fb3?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Behr</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@wataugademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1eb27f18-1c13-11e4-a70b-001a4bcf887a-asset-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e').popover({
                            content: $('#author-popup-1eb27f18-1c13-11e4-a70b-001a4bcf887a-asset-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-18T22:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-18T22:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-18T22:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-18T22:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UNC%20Greensboro%20races%20past%20App%20State%2055-41&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20UNC%20Greensboro%20races%20past%20App%20State%2055-41&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b7c3ac76-ec1d-540b-ae43-54655a485c8e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b7c3ac76-ec1d-540b-ae43-54655a485c8e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="553">
            <meta itemprop="height" content="634">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=500%2C573">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=500%2C573">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=400%2C459"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=300%2C344 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=400%2C459 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=540%2C619 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/7c/b7c3ac76-ec1d-540b-ae43-54655a485c8e/5dd35bdfa655c.image.jpg?resize=553%2C634 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="553"
                    height="634"
                    alt="Appalachian State basketball"
                    class="img-responsive  letterbox tnt-restrict-img-b7c3ac76-ec1d-540b-ae43-54655a485c8e" />
            </div><style>
                .tnt-restrict-img-b7c3ac76-ec1d-540b-ae43-54655a485c8e {
                    max-width: 553px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" data-smart-adunit="/132916964/wataugademocrat.com/sports/asu_sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UNC%20Greensboro%20races%20past%20App%20State%2055-41&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20UNC%20Greensboro%20races%20past%20App%20State%2055-41&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="save-list-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GREENSBORO – Isaac Johnson and Kendall Lewis each posted double-doubles, but Appalachian State men's basketball fell 55-41 to UNC Greensboro in the final contest of the Spartan Invitational on Monday evening.</p><p>Johnson finished with 10 points, a season-high 14 rebounds and three steals. His 14 rebounds are the second most he has recorded in a game, trailing only a 17-rebound effort at Georgetown last season.</p><p>App State has now held its last three and four of its last five opponents under 60 points.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>UNCG opened the second half on a 14-0 run to build a 43-28 lead with just over 16 minutes to play. Trailing by 14, App State used a 9-2 spurt, capped by a Johnson 3-pointer, to pull within eight points at 48-40 with 5:35 to remaining. The Spartans answered with the next four points to reopen a 12-point lead and put the game away.</p><p>Lewis had a career-high 11 points and added a career-best 10 rebounds (six offensive) in a reserve role. He also tied his career-high with two steals and posted a new career-best with two blocks.</p><p>It marks the first time a duo of App State (3-3) teammates both had double-doubles in the same game since the 2012-13 season. Nathan Healy (17 points, 13 rebounds) and Michael Obacha (11 points, 10 rebounds) accomplished the feat against Georgia Southern.</p><p>Adrian Delph had a team-high tying 11 points and eight rebounds.</p><p>The Mountaineers pulled down a season-best 46 rebounds in the game, including a season-high 14 on the offensive glass.</p><p>UNCG (4-2) scored the first four points of the game, before App State answered with seven straight points from Delph to take a 7-4 lead. Following a Spartans basket, Forrest and Johnson each drained a three-pointer to give the Mountaineers a 13-6 lead with 13:50 remaining in the first half.</p><p>The Spartans used a 14-5 run to open a 23-20 edge with 7:27 left in the opening frame. App State scored the next four points to the 24-23 advantage, but UNCG regained the lead at 29-28 at the intermission.</p><p><strong>App State 69, Tenn. Tech 47</strong></p><p>GREENSBORO – Appalachian State men's basketball forced Tennessee Tech into 21 turnovers in a 69-47 victory on the second day of the Spartan Invitational, hosted by UNC Greensboro on Nov. 16.</p><p>The Mountaineers turned the 21 Golden Eagle (1-4) miscues into 29 points. In addition, the App State defense limited Tennessee Tech to just 38.3 percent (18-of-47) percent shooting.</p><p>The Mountaineers shot a season-best 54.5 percent (24-of-44) from the field and shot 78.9 percent (15-of-19) from the free throw line. The Mountaineers featured a balanced offensive attack with nine players scoring and four reaching double figures in the victory.</p><p>Johnson led the way with a game-high 15 points to go along with six rebounds. Forrest reached double figures for the fifth time this season with 13 points and a game-high eight rebounds.</p><p>O’Showen Williams tied his season-high with 13 points on 4-of-6 (66.7 percent) shooting, while adding three rebounds and a season-best five steals. Delph added 11 points and five rebounds.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After App State opened an early 10-6 lead, Tennessee Tech answered with an 8-0 run to take a 14-10 lead with 12:40 left in the first half. Trailing 16-12, the Mountaineers reeled off 10 consecutive points, getting threes from Delph and Williams along the way, to open a 22-16 advantage. Leading 25-22, App State used another 10-0 run to expand its lead to 35-22 late in the opening half and took a 35-24 lead into the break.</p><p>In the second half, the Golden Eagles chipped away at the App State lead, cutting it to 47-41 with just less than 10 minutes to play. From there, the Mountaineers held the Golden Eagles scoreless for a 5:45 stretch and scored 14 straight points to build a 61-41 advantage with 3:39 remaining. Tennessee Tech would get no closer than 18 points the rest of the way.</p><p><strong>Montana State 59, App State 56</strong></p><p>GREENSBORO — Forrest surpassed 1,000 career points while recording his first career double-double, but App State fell 59-56 against Montana State on Nov. 15 in the opening game of the Spartan Invitational.</p><p>Forrest had 27 points and a career-high 12 rebounds in becoming the 33rd player in program history to reach 1,000 points. A junior guard, he went 10-for-13 at the line and increased his three-year total to 1,024 points.</p><p>Delph grabbed eight rebounds one game after setting a new career high of nine in a win against East Carolina, and post player Hunter Seacat also scored in double figures during a 10-point, five-rebound effort for the Mountaineers (2-2).</p><p>Forrest had double-digit rebounds for the second time in his career, as he grabbed 10 boards and scored seven points against UTEP early in his freshman year.</p><p>Montana State, which nearly upset a ranked Utah State team in its season opener, improved to 2-1. Harald Frey scored 16 points to lead the Bobcats, who increased their lead to 59-54 on two free throws with four seconds left. Forrest converted a layup at the buzzer for the final margin.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619115"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UNC%20Greensboro%20races%20past%20App%20State%2055-41&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20UNC%20Greensboro%20races%20past%20App%20State%2055-41&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f474e72-5a95-5dd2-a2a1-eb9517afeb8e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" class="save-list-1f474e72-5a95-5dd2-a2a1-eb9517afeb8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22app%20state%20basketball%22#tncms-source=keyword" class="tag-app-state-basketball label label-default" data-tncms-track-dmp='search: app-state-basketball'>App State Basketball</a>
            </li> <li>
                <a href="/search/?k=%22uncg%22#tncms-source=keyword" class="tag-uncg label label-default" data-tncms-track-dmp='search: uncg'>Uncg</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22isaac%20johnson%22#tncms-source=keyword" class="tag-isaac-johnson label label-default" data-tncms-track-dmp='search: isaac-johnson'>Isaac Johnson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22steal%22#tncms-source=keyword" class="tag-steal label label-default" data-tncms-track-dmp='search: steal'>Steal</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22forrest%22#tncms-source=keyword" class="tag-forrest label label-default" data-tncms-track-dmp='search: forrest'>Forrest</a>
            </li> <li>
                <a href="/search/?k=%22adrian%20delph%22#tncms-source=keyword" class="tag-adrian-delph label label-default" data-tncms-track-dmp='search: adrian-delph'>Adrian Delph</a>
            </li> <li>
                <a href="/search/?k=%22double-double%22#tncms-source=keyword" class="tag-double-double label label-default" data-tncms-track-dmp='search: double-double'>Double-double</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1eb27f18-1c13-11e4-a70b-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Behr"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1959c8661d9079c01a346b1f93792fb3?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Steve%20Behr" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Behr</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sports@wataugademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1eb27f18-1c13-11e4-a70b-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1eb27f18-1c13-11e4-a70b-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Steve Behr" data-description="Whenever Steve Behr posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve Behr notification" data-author-id="1eb27f18-1c13-11e4-a70b-001a4bcf887a" data-user-url="https://www.wataugademocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Steve Behr
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1487648" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1487648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1487648');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1471450" class="tncms-block"><div class="container-fluid" id="donate-footer">
	<div class="row">
		<div class="col-md-12 donate-body">
			
			<p>Dear reader,</p>
			
			<p>
				Thanks to modern technologies, you and more people are reading the <em>Watauga Democrat</em> than ever before.  <strong>Freedom of the press is essential to preserving democracy: But a free press isn't free.  It takes significant resources for Mountain Times Publications' 11 full-time journalists to provide credible, fact-based and ethical journalism in the High Country.</strong>  So, we are asking you to join our advertisers and print subscribers in supporting local journalism with your dollar. <img src="http://www.wataugademocrat.com/app/contribute/News_graphic.png" width="197" height="164" align="right" class="hidden-sm hidden-xs"> The <em>Watauga Democrat</em> does not have a paywall, but your financial support will help sustain these services that you use to inform your decisions and engage with your community.
				
				<a href="/contribute/" class="donate-button">CLICK HERE TO MAKE A CONTRIBUTION</a>
			</p>
			
			
</div>
			</div>
			
			
			
			
			
			
			
			
			
		
</div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1f474e72-5a95-5dd2-a2a1-eb9517afeb8e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fsports%2Fasu_sports%2Func-greensboro-races-past-app-state%2Farticle_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1703010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703010" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304109" class="tncms-block"><section id="block-1304109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304109 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ccce4bef-8f43-5673-9dff-7e9c2378d2ec" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ccce4bef-8f43-5673-9dff-7e9c2378d2ec media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/watauga-democrat/edition_ccce4bef-8f43-5673-9dff-7e9c2378d2ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Watauga Democrat"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/2/2d/22d9d6a4-2058-5f71-9966-a4d79379ce99/5dcebd8256b79.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/2/2d/22d9d6a4-2058-5f71-9966-a4d79379ce99/5dcebd8256b79.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/watauga-democrat/edition_ccce4bef-8f43-5673-9dff-7e9c2378d2ec.html" class="tnt-asset-link">
        

        
            Watauga Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303996" class="tncms-block visible-lg visible-md"><section id="block-1303996" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303996 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/mcglamery-helps-mabel-girls-team-pull-away-from-eagles/article_4f13259a-86e7-56d4-89d2-742e644335e2.html" class="tnt-asset-link">
        

        
            McGlamery helps Mabel girls' team pull away from Eagles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/green-valley-boys-team-rips-mabel/article_e0b14dbc-9941-516a-a584-2ac38156f017.html" class="tnt-asset-link">
        

        
            Green Valley boys' team rips Mabel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/unc-greensboro-races-past-app-state/article_1f474e72-5a95-5dd2-a2a1-eb9517afeb8e.html" class="tnt-asset-link">
        

        
            UNC Greensboro races past App State 55-41</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/watauga-election-results-confirmed/article_9b3e5ec3-f6b3-58c3-8064-7880259df18c.html" class="tnt-asset-link">
        

        
            Watauga election results confirmed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/amb-parent-company-to-merge-with-anheuser-busch/article_f3493563-9376-51fc-8018-cd8f427ccafd.html" class="tnt-asset-link">
        

        
            AMB parent company to merge with Anheuser-Busch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/watauga-hoops-team-reschedules-game-with-avery/article_64cfbf6c-42f7-5d94-bd2b-0c2ae165a791.html" class="tnt-asset-link">
        

        
            Watauga hoops team reschedules game with Avery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/app-state-seeded-sixth-in-sun-belt-volleyball-tournament/article_4f07dbbc-bb2b-5c68-805f-a3402f0c46f5.html" class="tnt-asset-link">
        

        
            App State seeded sixth in Sun Belt volleyball tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/jolly-named-defensive-player-of-the-week/article_c963544c-1eeb-56a0-a8a0-4af47f6d0247.html" class="tnt-asset-link">
        

        
            Jolly named Defensive Player of the Week</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1703011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703011');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304129" class="tncms-block"><section id="block-1304129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304129 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1304129"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1304129" type="checkbox" name="list_id[]" value="694a4464-c6af-11e5-993a-83cda9d53aea" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>A weekday morning newsletter with a list of local news, sports and community headlines.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1304129" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1304035" class="tncms-block"><section id="block-1304035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304035 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304035" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304035" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304035" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304035" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304035" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/faculty-asu-s-enrollment-goal-could-have-negative-impacts/article_61edacb2-2c9a-5f9f-a4db-b6c8374cf03c.html">Faculty: ASU’s enrollment goal could have negative impacts</a></li><li><a href="/news/hodges-slander-suit-dismissed/article_1c7c2ca7-9949-516f-970d-9e200e5402a9.html">Hodges slander suit dismissed</a></li><li><a href="/sports/asu_sports/mountaineers-return-to-top-in-coaches-poll/article_b0bfcdbf-a3b0-53d5-bed3-98cbf282fae5.html">Mountaineers return to top 25 in coaches poll</a></li><li><a href="/news/sheriff-s-reports/article_cb8e09b4-394e-5704-8c61-79250fe36e70.html">Sheriff's reports</a></li><li><a href="/election/hicks-clawson-laplaca-elected/article_c32b5d2f-46b6-5ea1-9610-6e1d37e6c1dd.html">Hicks, Clawson, LaPlaca elected</a></li><li><a href="/news/police-reports/article_4d81282d-89e9-56fa-8012-6524f138719b.html">Police reports</a></li><li><a href="/main_street/ski-resorts-begin-opening-early-as-temperatures-drop/article_3f0416e1-2ed3-53e3-b5ed-9787d54e3271.html">Ski resorts begin opening early as temperatures drop</a></li><li><a href="/sports/local_sports/pioneers-open-playoffs-with-solid-win-over-cuthbertson/article_13ac3e23-44c3-59cc-88d1-b55252c65c0e.html">Pioneers open playoffs with solid win over Cuthbertson</a></li><li><a href="/main_street/sofield-purchases-earth-fare-boone-drug-property/article_aae21836-11a6-5537-913d-ceb4dc973814.html">Sofield purchases Earth Fare, Boone Drug property</a></li><li><a href="/mountaintimes/entertainment/old-crow-medicine-show-returns-to-boone-with-memories-of/article_5cfb760b-0868-5962-b27a-34749013099e.html">Old Crow Medicine Show returns to Boone with memories of Doc Watson</a></li></ul></div>
        
        
            <div id="images-1304035" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/home-for-the-holidays-show/image_28a59350-0580-11ea-a7d1-b76292bc8e87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Home for the Holidays Show"
                        class="img-responsive lazyload full"
                        width="356"
                        height="356"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/2/8a/28a59350-0580-11ea-a7d1-b76292bc8e87/5dcb03db3670b.image.jpg?crop=356%2C356%2C0%2C101&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/tyron-woodley-and-his-family-wait-for-woodley-to-receive/image_6eb365c6-c277-5794-acb7-9c5fc0ecde90.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tyron Woodley and his family wait for Woodley to receive his plaque"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/6/eb/6eb365c6-c277-5794-acb7-9c5fc0ecde90/5dcf898e2bcb9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/lowes-foods-in-banner-elk-hiring/image_b0a951b0-0233-11ea-a4a4-2bfa4dd9dade.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lowes Foods In Banner Elk HIRING!!!"
                        class="img-responsive lazyload full"
                        width="575"
                        height="575"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/0a/b0a951b0-0233-11ea-a4a4-2bfa4dd9dade/5dc57af9f2129.preview.jpg?crop=575%2C575%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/whispering-streams-open-house/image_f45a3510-ff26-11e9-8d84-17bce4be1a18.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Whispering Streams Open House!!"
                        class="img-responsive lazyload full"
                        width="474"
                        height="474"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/f/45/f45a3510-ff26-11e9-8d84-17bce4be1a18/5dc05d1e86bdd.preview.jpg?crop=474%2C474%2C142%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/pregel-america-unicorn-cake-jpg/image_04e892d4-3b76-55fc-adb3-56c320ac4d65.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PreGel_America_Unicorn_Cake.jpg"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/0/4e/04e892d4-3b76-55fc-adb3-56c320ac4d65/5dceac628ed3d.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/director-energy-and-construction-trades-instructor/image_76603c42-ffec-11e9-b7d0-eb94d2f43ca2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Director, Energy and Construction Trades Instructor"
                        class="img-responsive lazyload full"
                        width="463"
                        height="463"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/7/66/76603c42-ffec-11e9-b7d0-eb94d2f43ca2/5dcac7529dd4e.preview.jpg?crop=463%2C463%2C0%2C148&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/explore-asheville-blue-ridge-mountain-jpg/image_56233f42-6b40-58dc-89fb-066c63f699eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Explore_Asheville_Blue_Ridge_Mountain.jpg"
                        class="img-responsive lazyload full"
                        width="267"
                        height="267"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/62/56233f42-6b40-58dc-89fb-066c63f699eb/5dcd9e4d94c52.image.jpg?crop=267%2C267%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/dewitt-carolinas-inc-midtown-exchange-jpg/image_0eeab31f-a10a-5bcc-aba0-62712778bcb7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dewitt_Carolinas_Inc_Midtown_Exchange.jpg"
                        class="img-responsive lazyload full"
                        width="225"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/0/ee/0eeab31f-a10a-5bcc-aba0-62712778bcb7/5dcd57475ad3c.image.jpg?crop=225%2C225%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/instructor-business-administration-caldwell-and-watauga/image_34e7805c-ff49-11e9-9172-8bea56ebf59b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Instructor, Business Administration Caldwell and Watauga"
                        class="img-responsive lazyload full"
                        width="431"
                        height="431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/4e/34e7805c-ff49-11e9-9172-8bea56ebf59b/5dc18b5909955.preview.jpg?crop=431%2C431%2C0%2C164&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/boone-real-estate/image_07ed7c52-fc04-11e9-8211-87d340043d1c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Boone Real Estate"
                        class="img-responsive lazyload full"
                        width="338"
                        height="338"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/0/7e/07ed7c52-fc04-11e9-8211-87d340043d1c/5dbb1a097040c.image.jpg?crop=338%2C338%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304035" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nikki-haley-defends-trump-s-false-claims-as-slip-ups/video_5aa8fe7b-48a0-5802-817b-273b7733e6ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nikki Haley defends Trump's false claims as 'slip-ups'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/aa/5aa8fe7b-48a0-5802-817b-273b7733e6ab/5dcdeb8ec540c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-s-senior-campaign-aide-contradicts-trump-in-court/video_626f39ac-ac5f-54ec-9f61-e049bb39d20b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump's senior campaign aide contradicts Trump in court"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/6/26/626f39ac-ac5f-54ec-9f61-e049bb39d20b/5dcb36e3de387.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/analyst-sondland-s-boast-throws-cold-water-on-trump-claim/video_e5bd6c43-6425-5483-ac48-14c69ca1957b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Analyst: Sondland's boast throws cold water on Trump claim"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/5b/e5bd6c43-6425-5483-ac48-14c69ca1957b/5dd20d1b7c48f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/marie-yovanovitch-called-bad-news-by-donald-trump/video_fb148976-e264-55f0-b648-9a625a0975d3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marie Yovanovitch called 'bad news' by Donald Trump"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/b1/fb148976-e264-55f0-b648-9a625a0975d3/5dce4de7ec50e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/voters-debate-what-impeachment-hearing-means-for-trump/video_0864566a-3201-50ed-99a0-daa3402db698.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Voters debate what impeachment hearing means for Trump"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/0/86/0864566a-3201-50ed-99a0-daa3402db698/5dcd6cdd09795.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/lemon-this-is-most-serious-threat-to-trump-s-presidency/video_cbdd54ad-4413-5717-b408-222a3ec271f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lemon: This is most serious threat to Trump's presidency"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/c/bd/cbdd54ad-4413-5717-b408-222a3ec271f0/5dca62c889a31.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-congressman-avoids-this-question-after-hearing/video_81d93d75-a265-5f23-a44a-5ed41479cd5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GOP congressman avoids this question after hearing"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/8/1d/81d93d75-a265-5f23-a44a-5ed41479cd5e/5dcf3214b0d38.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1304035" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/impeach-trump-rally-held-in-boone/article_3155219a-b0d8-5789-9de7-5adc051e6d0c.html">'Impeach Trump' rally held in Boone</a> (6)</li><li><a href="/news/app-state-ups-end-zone-project-budget-by-m/article_87544c3b-92dd-5af5-9f5f-1059a4684de9.html">App State ups end zone project budget by $5M</a> (6)</li><li><a href="/news/judge-denies-injunction-against-school-site-purchase/article_37daecdf-0c98-5f2d-823e-38ca5d55086f.html">Judge denies injunction against school site purchase</a> (3)</li><li><a href="/mountaintimes/news/interior-design-firm-comes-to-boone/article_1752eb11-8d5f-5b2f-bc6d-50e46e322ea7.html">Interior design firm comes to Boone</a> (2)</li><li><a href="/opinion/letters_to_editor/letter-a-vote-to-keep-valle-crucis-historic-district-ordinances/article_5bc9375b-fcb7-5807-b9be-c35564c5c8fa.html">Letter: A vote to keep Valle Crucis Historic District ordinances intact</a> (2)</li><li><a href="/news/valle-crucis-school-site-debate-continues-as-testing-period-nears/article_6d7d99d9-4d53-5e6d-bce7-97d42639b4ec.html">Valle Crucis School site debate continues as testing period nears end</a> (2)</li><li><a href="/news/new-congressional-map-set-to-reshape-fifth-district/article_01aef5b1-7ef2-5406-b19c-e3c60ccd44b7.html">New congressional map set to reshape Fifth District</a> (1)</li><li><a href="/news/ncdeq-secretary-visits-grandfather-for-talk-on-climate-birds/article_04df81dd-f921-52a2-806f-827381928ff7.html">NCDEQ secretary visits Grandfather for talk on climate, birds</a> (1)</li><li><a href="/community/watauga-playmakers-earn-their-way-to-state-theatre-competition/article_14f1ea6b-53a3-575a-8f1f-f242a7e12601.html">Watauga Playmakers earn their way to state theatre competition</a> (1)</li><li><a href="/sports/local_sports/watauga-s-boys-soccer-team-prepares-for-statesville/article_24c96d5c-2c74-5c5f-8925-092e06c613c3.html">Watauga's boys' soccer team prepares for Statesville</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1304014" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1303979" class="tncms-block"></div><div id="tncms-block-1304100" class="tncms-block"><section id="block-1304100" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1304100 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-6c5304fa-04bf-11ea-afcf-8f80af9f9937" class="clearfix card  product has-image" data-track-object='{"title":"2016 Massimo UTV, MSU700EFI For Sale","url":"/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html","uuid":"6c5304fa-04bf-11ea-afcf-8f80af9f9937","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6c5304fa-04bf-11ea-afcf-8f80af9f9937">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6c5304fa-04bf-11ea-afcf-8f80af9f9937 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Classified ad with images"></i> +4</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2016 Massimo UTV, MSU700EFI For Sale"
                    class="img-responsive lazyload  letterbox"
                    width="710"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/4/95/4955638a-04bf-11ea-b718-37969ac1b865/5dc9c02c8a23b.preview.jpg?resize=200%2C214" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html" class="tnt-asset-link">
        

        
            2016 Massimo UTV, MSU700EFI For Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-11T13:06:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd">
                                            <div class="media-preview-51f92936-04bf-11ea-b76f-df097268ec61 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/1f/51f92936-04bf-11ea-b76f-df097268ec61/5dc9c03b38828.preview.jpg?crop=760%2C428%2C0%2C70&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-1 even">
                                            <div class="media-preview-5c97b8e4-04bf-11ea-9659-bfc11d36c15a media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="3"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/c9/5c97b8e4-04bf-11ea-9659-bfc11d36c15a/5dc9c04d080df.preview.jpg?crop=760%2C428%2C0%2C70&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-2 odd">
                                            <div class="media-preview-65911440-04bf-11ea-b119-fbfc9ba6e584 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/massimo-utv-msu-efi-for-sale/ad_6c5304fa-04bf-11ea-afcf-8f80af9f9937.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="4"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/59/65911440-04bf-11ea-b119-fbfc9ba6e584/5dc9c05c122e2.preview.jpg?crop=760%2C428%2C0%2C70&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-6323b816-026c-11ea-b7d9-8bae13b29373" class="clearfix card  product has-image" data-track-object='{"title":"Grounds Maintenance Worker","url":"/classifieds/job/grounds-maintenance-worker/ad_6323b816-026c-11ea-b7d9-8bae13b29373.html","uuid":"6323b816-026c-11ea-b7d9-8bae13b29373","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6323b816-026c-11ea-b7d9-8bae13b29373">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6323b816-026c-11ea-b7d9-8bae13b29373 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/grounds-maintenance-worker/ad_6323b816-026c-11ea-b7d9-8bae13b29373.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Grounds Maintenance Worker"
                        class="img-responsive lazyload full"
                        width="760"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=750%2C579 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/6/05/6050e82a-026c-11ea-9a62-d3121e5dfcc4/5dc5da1470ad2.preview.jpg?resize=760%2C587 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/grounds-maintenance-worker/ad_6323b816-026c-11ea-b7d9-8bae13b29373.html" class="tnt-asset-link">
        

        
            Grounds Maintenance Worker</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-08T16:09:00-05:00" class="tnt-date asset-date text-muted">Nov 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-df5430b0-04a0-11ea-9113-bf589a976695" class="clearfix card  product has-image" data-track-object='{"title":"178 HOWARD STREET, BOONE, FOR RENT!","url":"/classifieds/housing/sale/howard-street-boone-for-rent/ad_df5430b0-04a0-11ea-9113-bf589a976695.html","uuid":"df5430b0-04a0-11ea-9113-bf589a976695","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/df5430b0-04a0-11ea-9113-bf589a976695">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-df5430b0-04a0-11ea-9113-bf589a976695 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/howard-street-boone-for-rent/ad_df5430b0-04a0-11ea-9113-bf589a976695.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="178 HOWARD STREET, BOONE, FOR RENT!"
                        class="img-responsive lazyload full"
                        width="715"
                        height="588"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/b4/3b4ae86e-04a1-11ea-a302-676d0d4c5371/5dc98dbfe1a78.image.jpg?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/b4/3b4ae86e-04a1-11ea-a302-676d0d4c5371/5dc98dbfe1a78.image.jpg?resize=300%2C247 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/b4/3b4ae86e-04a1-11ea-a302-676d0d4c5371/5dc98dbfe1a78.image.jpg?resize=400%2C329 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/b4/3b4ae86e-04a1-11ea-a302-676d0d4c5371/5dc98dbfe1a78.image.jpg?resize=540%2C444 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/3/b4/3b4ae86e-04a1-11ea-a302-676d0d4c5371/5dc98dbfe1a78.image.jpg?resize=715%2C588 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/howard-street-boone-for-rent/ad_df5430b0-04a0-11ea-9113-bf589a976695.html" class="tnt-asset-link">
        

        
            178 HOWARD STREET, BOONE, FOR RENT!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-11T11:31:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1703008" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703008" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703008');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304108" class="tncms-block padding-bottom"><section id="block-1304108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="wataugademocrat.com"></a></div></section></div><div id="tncms-block-1304105" class="tncms-block"><section id="block-1304105" class="block emphasis-h4   " ><address>
    <strong>wataugademocrat.com</strong><br>
    474 Industrial Park Dr.<br>
    Boone, NC 28607
    <br>
    
        <strong>Phone:</strong> 828-264-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304422" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1304422 default">
    
    <section id="block-1304422" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304104" class="tncms-block mtp"><section id="block-1304104" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304104 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="/blowingrocket/" >
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304113" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1304113 default">
    
    <section id="block-1304113" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304103" class="tncms-block"><section id="block-1304103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304103 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304026" class="tncms-block"><section id="block-1304026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304026 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mailing-list"  href="/newsletters" >
                    <span class="nav-label">Mailing List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304030" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304030"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Watauga Democrat</a>, 474 Industrial Park Dr. Boone, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304115 = $('#user-controls-1304115 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304115.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304115.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304114 = $('#user-controls-1304114 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304114.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304114.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>