  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wataugademocrat.com/content/tncms/live/" />
<meta name="keywords" content="n.c., mike pettyjohn, department of transportation, highway, building industry, economics, transports, widening, bridge, project, watauga river, ncdot" />
<meta name="news_keywords" content="n.c., mike pettyjohn, department of transportation, highway, building industry, economics, transports, widening, bridge, project, watauga river, ncdot" />
<meta name="description" content="FOSCOE &ndash; Citing a readjustment of cash balances, the N.C. Department of Transportation has delayed replacing the N.C. 105 Watauga River bridge between Boone and Foscoe to March 2021." />
<meta name="author" content="Thomas Sherrill thomas.sherrill@wataugademocrat.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="XYcKTD7jVcSQ3unsxLCj6j6UWJekLoOIYOooZoAoy0E" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Watauga River bridge project delayed to March 2021" />
<meta property="og:description" content="FOSCOE &ndash; Citing a readjustment of cash balances, the N.C. Department of Transportation has delayed replacing the N.C. 105 Watauga River bridge between Boone and Foscoe to March 2021." />
<meta property="og:site_name" content="Watauga Democrat" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/WataugaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WataugaDemocrat" />
<meta name="twitter:image:alt" content="Watauga River bridge" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1474387091"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Thomas Sherrill\nthomas.sherrill@wataugademocrat.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["n.c.","mike pettyjohn","department of transportation","highway","building industry","economics","transports","widening","bridge","project"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703007'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703007').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703007'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [640, 480]).addSize([992, 0], [640, 480]).addSize([1200, 0], [640, 480]).build();
                gptAdSlots['ad-1487648'] = googletag.defineSlot(adUnit, [640, 480], 'ad-1487648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1487648'].setTargeting('pos', ['video']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703010'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703010'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703011'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703011'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1304129"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703012'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703012'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703008'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703008').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703008'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Watauga River bridge project delayed to March 2021 | News | wataugademocrat.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wataugademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/236b2592-7f70-11e6-bfdb-c3153e7bb718.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Watauga River bridge project delayed to March 2021 | News | wataugademocrat.com" href="http://www.wataugademocrat.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



    


    

    <link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet">
        </head>
        <body class="app-editorial blox-asset uuid-04220577-5149-5dd2-a004-21d1980a8013 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wataugademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Thomas+Sherrill%0Athomas.sherrill%40wataugademocrat.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=320&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-04220577-5149-5dd2-a004-21d1980a8013" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wataugademocrat.com/users/admin/contribute/article/?assetid=04220577-5149-5dd2-a004-21d1980a8013&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wataugademocrat.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304115" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304115" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304115').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304115').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304115"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/asu_news/"  class="nav-link tnt-section-asu-news">ASU News</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/main_street"  class="nav-link tnt-section-main-st">Main St.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/asu_sports/"  class="nav-link tnt-section-asu-sports">ASU Sports</a>
                                </li><li>
                                    <a href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters_to_editor">Letters_to_editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_history/"  class="nav-link tnt-section-history">History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304458" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default wd">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Wautauga Democrat
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default br">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/blowingrocket/">
                                Blowing Rocket
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default mt">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/mountaintimes/">
                                Mountain Times
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default aw">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/aaw/">
                                All About Women
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default hc">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.highcountrync.com/">
                                HighCountryNC
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/WataugaCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/advertise.html">
                                Advertise
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contribute"  href="/contribute/" >
                    <span class="nav-label">Contribute</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304114" class="tncms-block"><div id="user-controls-1304114" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304114').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304114').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304114"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1304112" class="tncms-block"><div class="follow-links-1304112 pull-right">
    
    <section id="block-1304112" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat/","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304034" class="tncms-block"><section id="block-1304034" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="WataugaDemocrat.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304116" class="tncms-block"><div id="weather-1304116" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28607" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28607"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304116 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Boone, NC
                                
                                 <small>(28607)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain early...then remaining cloudy with showers overnight. Low 41F. Winds SW at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain early...then remaining cloudy with showers overnight. Low 41F. Winds SW at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 9:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28607"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304110" class="tncms-block"><section id="block-1304110" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304110" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1304110" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1304110-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304110-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304110-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304110').submit();
        return false;
    });

    $('#site-search-1304110').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304110 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304110 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304110-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1304375" class="tncms-block"><ul class="umbrella-nav">
<li class="th"> 
    </li>
    <li class="bb"><a href="/best_of_the_best/">Best of the Best</a></li>
    <li class="ss"><a href="/special_sections">Special Sections</a></li>
    <li class="hc"><a href="http://www.highcountrync.com">HighCountryNC</a></li>
    <li class="aw"><a href="/aaw">All About Women</a></li>
    <li class="mt"><a href="/mountaintimes/">Mountain Times</a></li>
    <li class="br"><a href="/blowingrocket/">Blowing Rocket</a></li>
    <li class="wd"><a href="/">Watauga Democrat</a></li>
    
</ul></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304107" class="tncms-block"><section id="block-1304107" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="WataugaDemocrat.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-news"  href="/news/asu_news/" >
                    <span class="nav-label">ASU News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-main-st"  href="/main_street" >
                    <span class="nav-label">Main St.</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-sports"  href="/sports/asu_sports/" >
                    <span class="nav-label">ASU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters_to_editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters_to_editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/local_history/" >
                    <span class="nav-label">History</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1703007" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703007" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703007');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bafd639e-2051-5909-a5ab-4c5daccbd6ff" class="modal fullscreen in modal-image image-default modal-bafd639e-2051-5909-a5ab-4c5daccbd6ff" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1700%2C1130 1700w"
                    sizes="100vw"
                    width="1765"
                    height="1173"
                    alt="Watauga River bridge"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bafd639e-2051-5909-a5ab-4c5daccbd6ff" data-target=".caption-inner-modal-image-bafd639e-2051-5909-a5ab-4c5daccbd6ff">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bafd639e-2051-5909-a5ab-4c5daccbd6ff collapse in"><div class="caption-text"><p>The N.C. 105 Watauga River bridge, photographed in March 2019, is now slated to be replaced starting in 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Thomas Sherrill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fwatauga-river-bridge%2Fimage_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/watauga-river-bridge/image_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watauga%20River%20bridge&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fwatauga-river-bridge%2Fimage_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/watauga-river-bridge/image_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/watauga-river-bridge/image_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/watauga-river-bridge/image_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/bafd639e-2051-5909-a5ab-4c5daccbd6ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Watauga%20River%20bridge&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fwatauga-river-bridge%2Fimage_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/watauga-river-bridge/image_bafd639e-2051-5909-a5ab-4c5daccbd6ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bafd639e-2051-5909-a5ab-4c5daccbd6ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bafd639e-2051-5909-a5ab-4c5daccbd6ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bafd639e-2051-5909-a5ab-4c5daccbd6ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bafd639e-2051-5909-a5ab-4c5daccbd6ff" class="save-list-bafd639e-2051-5909-a5ab-4c5daccbd6ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bafd639e-2051-5909-a5ab-4c5daccbd6ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bafd639e-2051-5909-a5ab-4c5daccbd6ff img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-04220577-5149-5dd2-a004-21d1980a8013" class="asset article-default"  data-url="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wataugademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" />
    <style>
                .asset-paging .direction {
                    color: #98000e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wataugademocrat.com\/tncms\/search\/mlt\/?origin=04220577-5149-5dd2-a004-21d1980a8013&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"04220577-5149-5dd2-a004-21d1980a8013","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-04220577-5149-5dd2-a004-21d1980a8013" class="asset-paging">
                <div id="paging-prev-04220577-5149-5dd2-a004-21d1980a8013" class="paging-link prev offset"></div>
                <div id="paging-next-04220577-5149-5dd2-a004-21d1980a8013" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Watauga River bridge project delayed to March 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-04220577-5149-5dd2-a004-21d1980a8013" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill">By Thomas Sherrill
thomas.sherrill@wataugademocrat.com
</a></span>
                
                    <div id="author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-04220577-5149-5dd2-a004-21d1980a8013-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Thomas Sherrill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/9/e8/eeb/9e8eebec-c079-11e6-a6b2-0377d5ad28a8.9d85055f6d3520d0030668b8872b23fe.png?_dc=1514674717"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Sherrill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomas.sherrill@mountaintimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-04220577-5149-5dd2-a004-21d1980a8013').popover({
                            content: $('#author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-04220577-5149-5dd2-a004-21d1980a8013-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T16:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-02T16:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T16:30:00-05:00">
    <meta itemprop="datePublished" content="2020-01-02T16:30:00-05:00">
    <meta itemprop="dateModified" content="2020-01-02T16:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/04220577-5149-5dd2-a004-21d1980a8013" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bafd639e-2051-5909-a5ab-4c5daccbd6ff" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bafd639e-2051-5909-a5ab-4c5daccbd6ff" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/af/bafd639e-2051-5909-a5ab-4c5daccbd6ff/5c910bb2d5fdc.image.jpg?resize=1700%2C1130 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1765"
                    height="1173"
                    alt="Watauga River bridge"
                    class="img-responsive full tnt-restrict-img-bafd639e-2051-5909-a5ab-4c5daccbd6ff" />
            </div><style>
                .tnt-restrict-img-bafd639e-2051-5909-a5ab-4c5daccbd6ff {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The N.C. 105 Watauga River bridge, photographed in March 2019, is now slated to be replaced starting in 2021.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Thomas Sherrill</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="04220577-5149-5dd2-a004-21d1980a8013" data-smart-adunit="/132916964/wataugademocrat.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/04220577-5149-5dd2-a004-21d1980a8013" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04220577-5149-5dd2-a004-21d1980a8013-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04220577-5149-5dd2-a004-21d1980a8013" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04220577-5149-5dd2-a004-21d1980a8013" class="save-list-04220577-5149-5dd2-a004-21d1980a8013-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04220577-5149-5dd2-a004-21d1980a8013" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FOSCOE – Citing a readjustment of cash balances, the N.C. Department of Transportation has delayed replacing the N.C. 105 Watauga River bridge between Boone and Foscoe to March 2021.</p><p>The postponement is from the previously confirmed start date of March 2020, which was announced in early 2019.</p><p>N.C. Department of Transportation Division Engineer Mike Pettyjohn said on Jan. 2 that the change was one of several across the state they have made “to fit (its) budget model.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The delay is the second on the bridge project, which was originally set to begin in fall 2019. Pettyjohn said the first delay was due to “financial balancing” of the N.C. State Transportation Improvement Project, which is a nine-year list of approved and planned NCDOT projects that is updated every two years, as well as not having right-of-ways secured for the project.</p><p>According to media reports, the NCDOT has been under scrutiny from N.C. Treasurer Dale Folwell and legislative leaders for its spending in the wake of multi-million-dollar natural disasters in the last two years. In September, the NCDOT suspended work on 900 projects across the state, including the N.C. 105 Watauga River bridge. NCDOT Secretary Jim Trodgon said the agency made the move to save money.</p><p>Plans for the Watauga River bridge on N.C. 105, as previously explained by NCDOT engineer Ramie Shaw, call for a new bridge parallel to the current bridge. The construction of the four-lane bridge will come with lane closures at non-peak hours for blasting. The adjoining intersection of Broadstone Road and N.C. 105, including a planned left-turn lane, is part of the bridge project, Pettyjohn said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The new bridge is a subsection of a 4.5-mile widening of N.C. 105 that is planned between Old Shull’s Mill Road in Foscoe to the N.C. 105 Bypass in Boone.</p><p>Widening of N.C. 105 is still scheduled to start in October 2022, Pettyjohn said.</p><p>The project is currently estimated to cost $49.3 million and it has no currently scheduled completion date.</p><p>Plans to widen N.C. 105 have been debated since they were first proposed in 2008. The original N.C. 105 widening project would have traversed more than 14 miles from Boone to Linville in Avery County, but was scaled back in 2015 to include only the current 4.5 miles.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619115"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/04220577-5149-5dd2-a004-21d1980a8013" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Watauga%20River%20bridge%20project%20delayed%20to%20March%202021&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04220577-5149-5dd2-a004-21d1980a8013"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04220577-5149-5dd2-a004-21d1980a8013-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04220577-5149-5dd2-a004-21d1980a8013" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04220577-5149-5dd2-a004-21d1980a8013" class="save-list-04220577-5149-5dd2-a004-21d1980a8013-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04220577-5149-5dd2-a004-21d1980a8013" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22n.c.%22#tncms-source=keyword" class="tag-n_c_ label label-default" data-tncms-track-dmp='search: n_c_'>N.c.</a>
            </li> <li>
                <a href="/search/?k=%22mike%20pettyjohn%22#tncms-source=keyword" class="tag-mike-pettyjohn label label-default" data-tncms-track-dmp='search: mike-pettyjohn'>Mike Pettyjohn</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20transportation%22#tncms-source=keyword" class="tag-department-of-transportation label label-default" data-tncms-track-dmp='search: department-of-transportation'>Department Of Transportation</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22widening%22#tncms-source=keyword" class="tag-widening label label-default" data-tncms-track-dmp='search: widening'>Widening</a>
            </li> <li>
                <a href="/search/?k=%22bridge%22#tncms-source=keyword" class="tag-bridge label label-default" data-tncms-track-dmp='search: bridge'>Bridge</a>
            </li> <li>
                <a href="/search/?k=%22project%22#tncms-source=keyword" class="tag-project label label-default" data-tncms-track-dmp='search: project'>Project</a>
            </li> <li>
                <a href="/search/?k=%22watauga%20river%22#tncms-source=keyword" class="tag-watauga-river label label-default" data-tncms-track-dmp='search: watauga-river'>Watauga River</a>
            </li> <li>
                <a href="/search/?k=%22ncdot%22#tncms-source=keyword" class="tag-ncdot label label-default" data-tncms-track-dmp='search: ncdot'>Ncdot</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Thomas Sherrill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/9/e8/eeb/9e8eebec-c079-11e6-a6b2-0377d5ad28a8.9d85055f6d3520d0030668b8872b23fe.png?_dc=1514674717"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Sherrill</a>
                                </h4>
                                    <p class="card-about">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomas.sherrill@mountaintimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9e8eebec-c079-11e6-a6b2-0377d5ad28a8&amp;s=start_time&amp;sd=desc" data-subject="Thomas Sherrill" data-description="Whenever Thomas Sherrill posts new content, you'll get an email delivered to your inbox with a link." data-name="Thomas Sherrill notification" data-author-id="9e8eebec-c079-11e6-a6b2-0377d5ad28a8" data-user-url="https://www.wataugademocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Thomas Sherrill
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1487648" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1487648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1487648');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1471450" class="tncms-block"><div class="container-fluid" id="donate-footer">
	<div class="row">
		<div class="col-md-12 donate-body">
			
			<p>Dear reader,</p>
			
			<p>
				Thanks to modern technologies, you and more people are reading the <em>Watauga Democrat</em> than ever before.  <strong>Freedom of the press is essential to preserving democracy: But a free press isn't free.  It takes significant resources for Mountain Times Publications' 11 full-time journalists to provide credible, fact-based and ethical journalism in the High Country.</strong>  So, we are asking you to join our advertisers and print subscribers in supporting local journalism with your dollar. <img src="http://www.wataugademocrat.com/app/contribute/News_graphic.png" width="197" height="164" align="right" class="hidden-sm hidden-xs"> The <em>Watauga Democrat</em> does not have a paywall, but your financial support will help sustain these services that you use to inform your decisions and engage with your community.
				
				<a href="/contribute/" class="donate-button">CLICK HERE TO MAKE A CONTRIBUTION</a>
			</p>
			
			
</div>
			</div>
			
			
			
			
			
			
			
			
			
		
</div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="04220577-5149-5dd2-a004-21d1980a8013" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="04220577-5149-5dd2-a004-21d1980a8013" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fwatauga-river-bridge-project-delayed-to-march%2Farticle_04220577-5149-5dd2-a004-21d1980a8013.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1703010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703010" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304109" class="tncms-block"><section id="block-1304109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304109 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-382bf058-b997-51a0-930a-0e97bec5e304" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-382bf058-b997-51a0-930a-0e97bec5e304 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/watauga-democrat/edition_382bf058-b997-51a0-930a-0e97bec5e304.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Watauga Democrat"
                            class="img-responsive lazyload full"
                            width="300"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/3/c2/3c27998b-f57c-5738-887f-6a0bf7aa42fb/5e0a9da0c3c7c.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/3/c2/3c27998b-f57c-5738-887f-6a0bf7aa42fb/5e0a9da0c3c7c.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/watauga-democrat/edition_382bf058-b997-51a0-930a-0e97bec5e304.html" class="tnt-asset-link">
        

        
            Watauga Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303996" class="tncms-block visible-lg visible-md"><section id="block-1303996" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303996 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-receives-clean-financial-audit-had-two-internal-control-findings/article_be109be1-c350-53e4-b57f-b3c63103d274.html" class="tnt-asset-link">
        

        
            County receives clean financial audit, had two internal control findings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/meat-camp-man-dies-after-vehicle-rollover-crash/article_ead2aa7a-cea2-568c-99f6-659270370eb3.html" class="tnt-asset-link">
        

        
            Meat Camp man dies after vehicle rollover crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/watauga-river-bridge-project-delayed-to-march/article_04220577-5149-5dd2-a004-21d1980a8013.html" class="tnt-asset-link">
        

        
            Watauga River bridge project delayed to March 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/former-app-state-assistant-nate-woody-hired-to-be-dc/article_df8e2e29-c63e-5337-80f5-37792bfd70e4.html" class="tnt-asset-link">
        

        
            Former App State assistant Nate Woody hired to be DC at Army</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-reports/article_653e53cb-6bd2-519c-81b5-9cf069b4bb07.html" class="tnt-asset-link">
        

        
            Police reports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/first-baby-of-born-at-watauga-med-center/article_65df3104-0e36-57eb-a1f9-cec1602b762b.html" class="tnt-asset-link">
        

        
            First baby of 2020 born at Watauga Med Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/this-week-in-the-archives-deerfield-methodist-church-completed-wicker/article_732ad7fc-5f28-5a8f-a98c-c2bcbfa1ccbd.html" class="tnt-asset-link">
        

        
            This week in the archives: Deerfield Methodist Church completed, Wicker Plant fire, Parkway Overpass construction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/mountaineers-return-home-to-face-georgia-state/article_0d3508c4-8e02-59bb-ae10-b0d71e17919b.html" class="tnt-asset-link">
        

        
            Mountaineers return home to face Georgia State</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1703011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703011');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304129" class="tncms-block"><section id="block-1304129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304129 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1304129"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1304129" type="checkbox" name="list_id[]" value="694a4464-c6af-11e5-993a-83cda9d53aea" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>A weekday morning newsletter with a list of local news, sports and community headlines.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1304129" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1304035" class="tncms-block"><section id="block-1304035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304035 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304035" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304035" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304035" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304035" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304035" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/house-demolished-on-highway/article_6e5fa539-3515-5506-bd43-1b33ef5c104e.html">1908 house demolished on Highway 321</a></li><li><a href="/sports/asu_sports/clark-s-contract-terms-released/article_05bc34be-ea48-5f26-aa10-6e03ede7fb2d.html">Clark's contract terms released</a></li><li><a href="/news/driver-suffers-broken-ribs-in-runaway-truck-ramp-crash/article_323f0ba5-a196-5723-bd27-cd076035e988.html">Driver suffers broken ribs in 421 runaway truck ramp crash</a></li><li><a href="/news/watauga-what-to-expect-in/article_46495e47-9a14-5a41-9532-7ed595c8e4b0.html">Watauga: What to expect in 2020</a></li><li><a href="/news/sheriff-s-reports/article_b233b702-ea2c-52ac-8a67-96395d90cffc.html">Sheriff's reports</a></li><li><a href="/news/police-reports/article_3e0434bf-ab4f-567c-a6d1-258b8fc9dc58.html">Police reports</a></li><li><a href="/news/in-the-news-watauga-s-top-headlines/article_2590e248-ff1b-5149-8c6d-6343ae256bfb.html">2019 in the news: Watauga's top headlines</a></li><li><a href="/news/lists-of-credibly-accused-priests-include-six-who-served-locally/article_849bc1d1-0281-5cc3-9f4a-d6aa83f4ac25.html">Lists of credibly accused priests include six who served locally</a></li><li><a href="/news/asu-signs-transfer-agreement-with-aurak-in-the-uae/article_5b53b932-fcee-54f6-bf20-86da546093e5.html">ASU signs transfer agreement with AURAK in the UAE</a></li><li><a href="/news/old-east-king-street-fire-deemed-intentional/article_7c6d44b5-8c2a-5263-a26f-de29a7ddc983.html">Old East King Street fire deemed intentional</a></li></ul></div>
        
        
            <div id="images-1304035" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/mast-general-store-hiring/image_cda1d0e6-1c3f-11ea-b481-0782eb22f533.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mast General Store Hiring!!"
                            class="img-responsive lazyload full"
                            width="391"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/c/da/cda1d0e6-1c3f-11ea-b481-0782eb22f533/5df12e36a34f4.image.jpg?crop=391%2C391%2C78%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/politics/lawmakers-pledge-era-will-pass-in-virginia-then-what/image_1e9e3252-e353-5c67-8c41-45d5f8974479.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmakers pledge ERA will pass in Virginia. Then what?"
                            class="img-responsive lazyload ap-photo full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/1/e9/1e9e3252-e353-5c67-8c41-45d5f8974479/5e0ca6ac9fd83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/store-manager-boone-location/image_2b95c1ae-1839-11ea-8384-0f208260c048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Store Manager, Boone Location"
                            class="img-responsive lazyload full"
                            width="447"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/2/b9/2b95c1ae-1839-11ea-8384-0f208260c048/5dea6d1928c0c.image.jpg?crop=447%2C447%2C0%2C34&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/now-hiring-night-manager/image_2ae465e4-2009-11ea-94c7-ab74f1a0b6f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Now Hiring Night Manager"
                            class="img-responsive lazyload full"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/2/ae/2ae465e4-2009-11ea-94c7-ab74f1a0b6f9/5df7888971563.image.jpg?crop=446%2C446%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/clark-s-contract-terms-released/image_82e30928-b266-537e-8318-6069de1b70c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clark's contract terms released"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/8/2e/82e30928-b266-537e-8318-6069de1b70c1/5e05980772024.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/turner-doolittle/image_7fbc6522-c613-584e-9210-29ee7c3e6bcd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Turner Doolittle"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/fb/7fbc6522-c613-584e-9210-29ee7c3e6bcd/5dfd3780472d7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/westglow-resort-spa-hiring/image_b1394028-2267-11ea-b3d1-1bf1be7b1b5a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Westglow Resort &amp; Spa HIRING!!!"
                            class="img-responsive lazyload full"
                            width="448"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/13/b1394028-2267-11ea-b3d1-1bf1be7b1b5a/5dfb821dd08ab.image.jpg?crop=448%2C448%2C49%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/children-talk-about-santa/image_73d9a532-d4c6-5c29-943a-90854e555ee6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Children talk about Santa"
                            class="img-responsive lazyload full"
                            width="760"
                            height="760"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/3d/73d9a532-d4c6-5c29-943a-90854e555ee6/5e00f04895fd3.image.jpg?crop=760%2C760%2C984%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mountaineers-to-face-n-c-state/image_b3e3e8a3-af37-59b7-8eab-1530dabdfbcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mountaineers to face N.C. State"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/3e/b3e3e8a3-af37-59b7-8eab-1530dabdfbcf/5e07efcbd9c1a.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jochl-awarded/image_e2fd854a-034e-5cc0-b423-2ce93d5e2685.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jochl awarded"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/2f/e2fd854a-034e-5cc0-b423-2ce93d5e2685/5e04d57f28509.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304035" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/boone-ball-drops-for/video_0910ee24-2d10-11ea-af78-e764fdaa5334.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boone Ball drops for 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/0/91/0910ee24-2d10-11ea-af78-e764fdaa5334/5e0d63b86eb1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ma-demolition-of-historic-mansion-remnants-begins/video_aa89fb9c-d3f8-5bff-804e-29164ee44bb3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MA: DEMOLITION OF HISTORIC MANSION REMNANTS BEGINS"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/a8/aa89fb9c-d3f8-5bff-804e-29164ee44bb3/5e07d4844e5dc.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/extremely-close-call-on-snowy-highway/video_01fbf79f-81c6-5db4-9431-22ece1e6df5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EXTREMELY CLOSE CALL ON SNOWY HIGHWAY"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/0/1f/01fbf79f-81c6-5db4-9431-22ece1e6df5b/5e0b5f562b2c3.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-delivers-packages-mistakenly-left-at-her-house/video_38490674-d725-5f6c-ba05-86db9808404e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman delivers packages mistakenly left at her house"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/3/84/38490674-d725-5f6c-ba05-86db9808404e/5e04e09de357d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/kremlin-says-putin-invited-trump-to-moscow-in-weekend-call/video_7d39a6f3-dff6-5fd4-90fb-dec763f21333.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kremlin says Putin invited Trump to Moscow in weekend call"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/d3/7d39a6f3-dff6-5fd4-90fb-dec763f21333/5e0a90de11435.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/coach-seen-leaving-locker-room-with-tears-in-his-eyes/video_7ee929be-fbed-5a25-bd8b-04484a26ee0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coach seen leaving locker room with tears in his eyes"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/ee/7ee929be-fbed-5a25-bd8b-04484a26ee0c/5e07e1f82f5be.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-puppies-become-avalanche-rescue-dogs/video_a7139f2d-b914-55fe-96c3-cac429195c81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch puppies become avalanche rescue dogs"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/71/a7139f2d-b914-55fe-96c3-cac429195c81/5e0a578e2930d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-reporter-carried-to-tiki-bar-by-men-in-speedos/video_f9daa93c-740c-5b01-bbe7-6006594b9e65.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN reporter carried to tiki bar by men in speedos"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/9d/f9daa93c-740c-5b01-bbe7-6006594b9e65/5e0c0128873cf.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/a-school-is-fighting-back-after-ice-detains-a-student/video_4fb6c3fd-9750-5b22-844d-c27ee0fbc40b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A school is fighting back after ICE detains a student"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/4/fb/4fb6c3fd-9750-5b22-844d-c27ee0fbc40b/5e0b631a23193.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1304035" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sunrise-boone-organizes-school-walk-out-climate-strike/article_cb6d0b6f-f94a-56f7-a1ff-b7b0bba0677c.html">Sunrise Boone organizes school walk-out, climate strike</a> (7)</li><li><a href="/sports/asu_sports/app-state-to-play-alabama-birmingham-in-new-orleans-bowl/article_8d9acd04-5e87-5af5-8d0a-676c03303280.html">App State to play Alabama-Birmingham in New Orleans Bowl</a> (5)</li><li><a href="/sports/asu_sports/drinkwitz-officially-out-clark-named-interim-coach/article_74d505e1-521e-57ce-877b-c98f68abb4ce.html">Drinkwitz officially out, Clark named interim coach</a> (3)</li><li><a href="/news/faculty-concerned-about-student-mental-health-ahead-of-enrollment-growth/article_7aabf1de-0e82-585d-989d-697184519a3a.html">Faculty concerned about student mental health ahead of enrollment growth</a> (3)</li><li><a href="/opinion/letters_to_editor/letter-true-christianity/article_8ee970af-3724-5b19-a7c9-3fa4bd1610ba.html">Letter: True Christianity</a> (3)</li><li><a href="/news/local-officials-react-to-trump-s-impeachment/article_c6ecae88-2fdd-5e2e-9ec4-a07be2d8ae37.html">Local officials react to Trump's impeachment</a> (3)</li><li><a href="/sports/asu_sports/report-gillin-a-candidate-for-a-d-position-at-cincinnati/article_0ba208b1-8da6-531f-a2a5-44d32f505254.html">Report: Gillin a candidate for A.D. position at Cincinnati</a> (2)</li><li><a href="/sports/asu_sports/report-clark-to-be-named-app-state-head-football-coach/article_268d5a7f-df0e-53e4-89d5-d35cd46d6ee2.html">Report: Clark to be named App State head football coach</a> (2)</li><li><a href="/opinion/letters_to_editor/letter-climate-change-is-real/article_881ac08a-4268-5fca-a384-3d5df2ba0512.html">Letter: Climate change is real</a> (2)</li><li><a href="/sports/asu_sports/reports-missouri-working-on-details-to-hire-drinkwitz-to-coach/article_89f47cc5-e294-56f6-a5bc-399443d064c3.html">Reports: Missouri working on details to hire Drinkwitz to coach Tigers</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1304014" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1703012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303986" class="tncms-block"><section id="block-1303986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303986 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-30f04418-09b8-11e7-9f60-308d99b28daf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/whispering-waters-sangha-st-thursdays/event_30f04418-09b8-11e7-9f60-308d99b28daf.html" class="tnt-asset-link">
        

        
            Whispering Waters Sangha (1st Thursdays)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T17:30:00-05:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2d94657a-09b7-11e7-9178-5cb9017b77db" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/whispering-waters-sangha-st-thursday/event_2d94657a-09b7-11e7-9178-5cb9017b77db.html" class="tnt-asset-link">
        

        
            Whispering Waters Sangha (1st Thursday)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-02T17:30:00-05:00">
            Thu, Jan 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-89c88a66-2380-11ea-b073-308d99b28de3" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/latin-dance-boone-downtown-social-dance/event_89c88a66-2380-11ea-b073-308d99b28de3.html" class="tnt-asset-link">
        

        
            Latin Dance Boone DOWNTOWN social dance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-03T21:00:00-05:00">
            Fri, Jan 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c207192c-24b4-11e9-9b4e-cfc463a540ca" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/f-boone---free-men-s-bootcamp-workout/event_c207192c-24b4-11e9-9b4e-cfc463a540ca.html" class="tnt-asset-link">
        

        
            F3 Boone - Free Men's Bootcamp Workout</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T07:00:00-05:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-758e7d96-2108-11ea-9a95-8b256d6f600f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nami-high-country-public-information-meeting/event_758e7d96-2108-11ea-9a95-8b256d6f600f.html" class="tnt-asset-link">
        

        
            NAMI HIgh Country Public Information Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-06T18:30:00-05:00">
            Mon, Jan 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f62dbe2-2383-11ea-99d2-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/latin-dance-boone-weekly-classes/event_6f62dbe2-2383-11ea-99d2-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Latin Dance Boone WEEKLY CLASSES</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T19:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f62dbe2-2383-11ea-99d2-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/latin-dance-boone-weekly-classes/event_6f62dbe2-2383-11ea-99d2-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Latin Dance Boone WEEKLY CLASSES</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T19:45:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-129714f4-0d6d-11ea-9b32-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/travis-meadows/event_129714f4-0d6d-11ea-9b32-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Travis Meadows</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T20:00:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c207192c-24b4-11e9-9b4e-cfc463a540ca" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/f-boone---free-men-s-bootcamp-workout/event_c207192c-24b4-11e9-9b4e-cfc463a540ca.html" class="tnt-asset-link">
        

        
            F3 Boone - Free Men's Bootcamp Workout</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T07:00:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cd564206-42b1-11e9-a7fb-9b3b3e2f56a4" class="event-list-item last clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/nami-mental-health-family-support-group/event_cd564206-42b1-11e9-a7fb-9b3b3e2f56a4.html" class="tnt-asset-link">
        

        
            NAMI Mental Health Family Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-13T19:00:00-05:00">
            Mon, Jan 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1303979" class="tncms-block"></div><div id="tncms-block-1304100" class="tncms-block"><section id="block-1304100" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1304100 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-411ad812-259e-11ea-b0a2-4f66fd9baf24" class="clearfix card  product " data-track-object='{"title":"Fire Department Coordinator","url":"/classifieds/job/fire-department-coordinator/ad_411ad812-259e-11ea-b0a2-4f66fd9baf24.html","uuid":"411ad812-259e-11ea-b0a2-4f66fd9baf24","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/411ad812-259e-11ea-b0a2-4f66fd9baf24">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/fire-department-coordinator/ad_411ad812-259e-11ea-b0a2-4f66fd9baf24.html" class="tnt-asset-link">
        

        
            Fire Department Coordinator</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-23T11:02:00-05:00" class="tnt-date asset-date text-muted">Dec 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-26453680-228e-11ea-8685-8fbf6354510c" class="clearfix card  product has-image" data-track-object='{"title":"General Assignment Reporter","url":"/classifieds/job/general-assignment-reporter/ad_26453680-228e-11ea-8685-8fbf6354510c.html","uuid":"26453680-228e-11ea-8685-8fbf6354510c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/26453680-228e-11ea-8685-8fbf6354510c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-26453680-228e-11ea-8685-8fbf6354510c media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/general-assignment-reporter/ad_26453680-228e-11ea-8685-8fbf6354510c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="General Assignment Reporter"
                            class="img-responsive lazyload full"
                            width="612"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/45/b45e712a-228e-11ea-a5e1-67e288972df9/5dfbc3917ab9f.image.jpg?resize=200%2C84 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/45/b45e712a-228e-11ea-a5e1-67e288972df9/5dfbc3917ab9f.image.jpg?resize=300%2C126 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/45/b45e712a-228e-11ea-a5e1-67e288972df9/5dfbc3917ab9f.image.jpg?resize=400%2C169 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/45/b45e712a-228e-11ea-a5e1-67e288972df9/5dfbc3917ab9f.image.jpg?resize=540%2C228 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/b/45/b45e712a-228e-11ea-a5e1-67e288972df9/5dfbc3917ab9f.image.jpg?resize=612%2C258 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general-assignment-reporter/ad_26453680-228e-11ea-8685-8fbf6354510c.html" class="tnt-asset-link">
        

        
            General Assignment Reporter</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-19T13:31:00-05:00" class="tnt-date asset-date text-muted">Dec 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d61adabe-1c4a-11ea-b292-5b87bc0e5810" class="clearfix card  product " data-track-object='{"title":"1BR CLOSE IN TO BOONE!","url":"/classifieds/housing/rent/br-close-in-to-boone/ad_d61adabe-1c4a-11ea-b292-5b87bc0e5810.html","uuid":"d61adabe-1c4a-11ea-b292-5b87bc0e5810","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d61adabe-1c4a-11ea-b292-5b87bc0e5810">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/br-close-in-to-boone/ad_d61adabe-1c4a-11ea-b292-5b87bc0e5810.html" class="tnt-asset-link">
        

        
            1BR CLOSE IN TO BOONE!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-11T14:12:00-05:00" class="tnt-date asset-date text-muted">Dec 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1304931" class="tncms-block bottom-zero"><section id="block-1304931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us on Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1304965" class="tncms-block"><div class="block">
<iframe name="f25ece85382033" width="300px" height="600px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df2db26e60343ff8%26domain%3Dwww.wataugademocrat.com%26origin%3Dhttp%253A%252F%252Fwww.wataugademocrat.com%252Ff66cb7870bb08%26relation%3Dparent.parent&amp;container_width=300&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F117586981311&amp;locale=en_US&amp;sdk=joey&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 600px;" class=""></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1703008" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703008" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703008');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304108" class="tncms-block padding-bottom"><section id="block-1304108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="wataugademocrat.com"></a></div></section></div><div id="tncms-block-1304105" class="tncms-block"><section id="block-1304105" class="block emphasis-h4   " ><address>
    <strong>wataugademocrat.com</strong><br>
    474 Industrial Park Dr.<br>
    Boone, NC 28607
    <br>
    
        <strong>Phone:</strong> 828-264-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304422" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1304422 default">
    
    <section id="block-1304422" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304104" class="tncms-block mtp"><section id="block-1304104" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304104 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="/blowingrocket/" >
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304113" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1304113 default">
    
    <section id="block-1304113" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304103" class="tncms-block"><section id="block-1304103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304103 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304026" class="tncms-block"><section id="block-1304026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304026 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mailing-list"  href="/newsletters" >
                    <span class="nav-label">Mailing List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304030" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304030"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Watauga Democrat</a>, 474 Industrial Park Dr. Boone, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>