  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wataugademocrat.com/content/tncms/live/" />
<meta name="keywords" content="herbicide, tree, program, renee whitener, vegetation, botany, energy" />
<meta name="news_keywords" content="herbicide, tree, program, renee whitener, vegetation, botany, energy" />
<meta name="description" content="LENOIR &mdash; Whether it be by helicopter trimming, tree cutting or use of herbicide, local utility Blue Ridge Energy says its vegetation management program tries to find the best solution" />
<meta name="author" content="Thomas Sherrill thomas.sherrill@wataugademocrat.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="XYcKTD7jVcSQ3unsxLCj6j6UWJekLoOIYOooZoAoy0E" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=968%2C298" />
<meta property="og:image:width" content="968" />
<meta property="og:image:height" content="298" />
<meta property="og:title" content="Blue Ridge Energy's vegetation program includes herbicide, tree removal options" />
<meta property="og:description" content="LENOIR &mdash; Whether it be by helicopter trimming, tree cutting or use of herbicide, local utility Blue Ridge Energy says its vegetation management program tries to find the best solution" />
<meta property="og:site_name" content="Watauga Democrat" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/WataugaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WataugaDemocrat" />
<meta name="twitter:image:alt" content="Blue Ridge Energy logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1474387091"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Thomas Sherrill\nthomas.sherrill@wataugademocrat.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["herbicide","tree","program","renee whitener","vegetation","botany","energy"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [640, 480]).addSize([992, 0], [640, 480]).addSize([1200, 0], [640, 480]).build();
                gptAdSlots['ad-1487648'] = googletag.defineSlot(adUnit, [640, 480], 'ad-1487648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1487648'].setTargeting('pos', ['video']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1304129"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
        googletag.cmd.push(function(){
            try {
                apstag.fetchBids({ 
                    timeout: 2000 }, 
                        function(bids) {
                            apstag.setDisplayBids(); 
                            googletag.pubads().refresh();
                });
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Blue Ridge Energy's vegetation program includes herbicide, tree removal options | News | wataugademocrat.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wataugademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/236b2592-7f70-11e6-bfdb-c3153e7bb718.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blue Ridge Energy's vegetation program includes herbicide, tree removal options | News | wataugademocrat.com" href="http://www.wataugademocrat.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            



    


    

    <link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet">
        </head>
        <body class=" blox-asset app-editorial uuid-f0ed50a8-b03d-53ed-9519-825012b651b8  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wataugademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Thomas+Sherrill%0Athomas.sherrill%40wataugademocrat.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=339&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-f0ed50a8-b03d-53ed-9519-825012b651b8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wataugademocrat.com/users/admin/contribute/article/?assetid=f0ed50a8-b03d-53ed-9519-825012b651b8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wataugademocrat.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304115" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304115" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304115"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/asu_news/"  class="nav-link tnt-section-asu-news">ASU News</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/main_street"  class="nav-link tnt-section-main-st">Main St.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/asu_sports/"  class="nav-link tnt-section-asu-sports">ASU Sports</a>
                                </li><li>
                                    <a href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters_to_editor">Letters_to_editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_history/"  class="nav-link tnt-section-history">History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304458" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default wd">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Wautauga Democrat
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default br">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/blowingrocket/">
                                Blowing Rocket
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default mt">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/mountaintimes/">
                                Mountain Times
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default aw">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/aaw/">
                                All About Women
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default hc">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.highcountrync.com/">
                                HighCountryNC
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/WataugaCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/advertise.html">
                                Advertise
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contribute"  href="/contribute/" >
                    <span class="nav-label">Contribute</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304114" class="tncms-block"><div id="user-controls-1304114" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304114"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1304112" class="tncms-block"><div class="follow-links-1304112 pull-right">
    
    <section id="block-1304112" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat/","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304034" class="tncms-block"><section id="block-1304034" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/95710e56-20ad-11e8-a812-0bf87c8d541a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304116" class="tncms-block"><div id="weather-1304116" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28607" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28607"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304116 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Boone, NC
                                
                                 <small>(28607)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny in the morning then increasing clouds with some scattered thunderstorms later in the day. High 78F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. A stray shower or thunderstorm is possible. Low around 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2019 @ 1:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28607"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304110" class="tncms-block"><section id="block-1304110" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304110" class="search-form-container card clearfix text-center well">
    <form id="site-search-1304110" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1304110-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304110-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304110-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304110').submit();
        return false;
    });

    $('#site-search-1304110').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304110 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304110 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304110-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1304375" class="tncms-block"><ul class="umbrella-nav">
<li class="th"> 
    </li>
    <li class="bb"><a href="/best_of_the_best/">Best of the Best</a></li>
    <li class="ss"><a href="/special_sections">Special Sections</a></li>
    <li class="hc"><a href="http://www.highcountrync.com">HighCountryNC</a></li>
    <li class="aw"><a href="/aaw">All About Women</a></li>
    <li class="mt"><a href="/mountaintimes/">Mountain Times</a></li>
    <li class="br"><a href="/blowingrocket/">Blowing Rocket</a></li>
    <li class="wd"><a href="/">Watauga Democrat</a></li>
    
</ul></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304107" class="tncms-block"><section id="block-1304107" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/4b2d96f8-20b1-11e8-8848-23b62b6ed72e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-news"  href="/news/asu_news/" >
                    <span class="nav-label">ASU News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-main-st"  href="/main_street" >
                    <span class="nav-label">Main St.</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-sports"  href="/sports/asu_sports/" >
                    <span class="nav-label">ASU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="https://collegebasketball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="https://collegefootball.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="https://pro32.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="https://racing.ap.org/wataugademocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters_to_editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters_to_editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/local_history/" >
                    <span class="nav-label">History</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-aac77ff8-55b9-50e7-bf89-6e40c2399900" class="modal fullscreen in modal-image image-default modal-aac77ff8-55b9-50e7-bf89-6e40c2399900" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=400%2C123"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=750%2C231 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=968%2C298 1200w"
                    sizes="100vw"
                    width="968"
                    height="298"
                    alt="Blue Ridge Energy logo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aac77ff8-55b9-50e7-bf89-6e40c2399900" data-target=".caption-inner-modal-image-aac77ff8-55b9-50e7-bf89-6e40c2399900">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aac77ff8-55b9-50e7-bf89-6e40c2399900 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fblue-ridge-energy-logo%2Fimage_aac77ff8-55b9-50e7-bf89-6e40c2399900.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blue-ridge-energy-logo/image_aac77ff8-55b9-50e7-bf89-6e40c2399900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aac77ff8-55b9-50e7-bf89-6e40c2399900}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Ridge%20Energy%20logo&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblue-ridge-energy-logo%2Fimage_aac77ff8-55b9-50e7-bf89-6e40c2399900.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blue-ridge-energy-logo/image_aac77ff8-55b9-50e7-bf89-6e40c2399900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aac77ff8-55b9-50e7-bf89-6e40c2399900}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/aac77ff8-55b9-50e7-bf89-6e40c2399900" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aac77ff8-55b9-50e7-bf89-6e40c2399900}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Blue%20Ridge%20Energy%20logo&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fblue-ridge-energy-logo%2Fimage_aac77ff8-55b9-50e7-bf89-6e40c2399900.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aac77ff8-55b9-50e7-bf89-6e40c2399900}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blue-ridge-energy-logo/image_aac77ff8-55b9-50e7-bf89-6e40c2399900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aac77ff8-55b9-50e7-bf89-6e40c2399900}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aac77ff8-55b9-50e7-bf89-6e40c2399900-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aac77ff8-55b9-50e7-bf89-6e40c2399900" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aac77ff8-55b9-50e7-bf89-6e40c2399900" class="save-list-aac77ff8-55b9-50e7-bf89-6e40c2399900-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aac77ff8-55b9-50e7-bf89-6e40c2399900" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aac77ff8-55b9-50e7-bf89-6e40c2399900 img { max-height: 234px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f0ed50a8-b03d-53ed-9519-825012b651b8" class="asset article-default"  data-url="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=968%2C298">
            <meta itemprop="width" content="968">
            <meta itemprop="height" content="298">
        </div>
        <meta itemprop="name" content="wataugademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wataugademocrat.com/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html" />
    <style>
                .asset-paging .direction {
                    color: #98000e;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f0ed50a8-b03d-53ed-9519-825012b651b8" class="asset-paging">
                <div id="paging-prev-f0ed50a8-b03d-53ed-9519-825012b651b8" class="paging-link prev offset"></div>
                <div id="paging-next-f0ed50a8-b03d-53ed-9519-825012b651b8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blue Ridge Energy's vegetation program includes herbicide, tree removal options
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-f0ed50a8-b03d-53ed-9519-825012b651b8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill">By Thomas Sherrill
thomas.sherrill@wataugademocrat.com
</a></span>
                
                    <div id="author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-f0ed50a8-b03d-53ed-9519-825012b651b8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Thomas Sherrill" src="" data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/9/e8/eeb/9e8eebec-c079-11e6-a6b2-0377d5ad28a8.9d85055f6d3520d0030668b8872b23fe.png?_dc=1514674717" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Sherrill</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomas.sherrill@mountaintimes.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-f0ed50a8-b03d-53ed-9519-825012b651b8').popover({
                            content: $('#author-popup-9e8eebec-c079-11e6-a6b2-0377d5ad28a8-asset-f0ed50a8-b03d-53ed-9519-825012b651b8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-29T05:00:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T05:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-29T05:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-29T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/f0ed50a8-b03d-53ed-9519-825012b651b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aac77ff8-55b9-50e7-bf89-6e40c2399900" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aac77ff8-55b9-50e7-bf89-6e40c2399900" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="968">
            <meta itemprop="height" content="298">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=400%2C123"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=750%2C231 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/ac/aac77ff8-55b9-50e7-bf89-6e40c2399900/5ab4304c033b6.image.jpg?resize=968%2C298 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="968"
                    height="298"
                    alt="Blue Ridge Energy logo"
                    class="img-responsive full tnt-restrict-img-aac77ff8-55b9-50e7-bf89-6e40c2399900" />
            </div><style>
                .tnt-restrict-img-aac77ff8-55b9-50e7-bf89-6e40c2399900 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f0ed50a8-b03d-53ed-9519-825012b651b8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/f0ed50a8-b03d-53ed-9519-825012b651b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0ed50a8-b03d-53ed-9519-825012b651b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0ed50a8-b03d-53ed-9519-825012b651b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0ed50a8-b03d-53ed-9519-825012b651b8" class="save-list-f0ed50a8-b03d-53ed-9519-825012b651b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0ed50a8-b03d-53ed-9519-825012b651b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LENOIR — Whether it be by helicopter trimming, tree cutting or use of herbicide, local utility Blue Ridge Energy says its vegetation management program tries to find the best solution for everyone.</p><p>The program is designed to clear the right of way for its more than 8,300 miles of power lines and usually starts with a telephone call.</p><p>“Before vegetation is trimmed or treated, members are contacted in advance by telephone,” Blue Ridge Energy’s Renee Whitener said. “If we cannot reach a member to speak with them or leave a voice mail, a post card is sent to make them aware of the planned vegetation management.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Whitener said these notifications include a contact number for customers to ask questions. When asked if customers can opt out, Whitener said the utility works to compromise with the customers.</p><p>“We try to come up with a good solution for the member and make sure that the right of way is maintained for the reliability of members’ electricity as well as the safety for the linemen.”</p><p>Some of the “good solutions” include a tree-voucher program so property owners can get a lower-growing tree in place of a tree that needs to be removed. Other programs include discounts to purchase seeds for low-growing wildlife in order to beautify a right of way. Whitener said BRE is currently developing a butterfly habitat that can be used in its right of ways.</p><p>Right of ways vary based of types of power lines, ranging from a collective 30-foot buffer for distribution power lines to a 250-foot corridor for the large transmission lines.</p><p>The vegetation management program clears each circuit every six years, with a mid-trim every three years, according to BRE.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Along with trimming, the utility uses herbicide in woody, unmaintained areas, Whitener said.</p><p>“The use of herbicide is cost effective and less invasive than mechanical trimming,” BRE’s website states. “It is selectively applied to tall woody species leaving behind weeds and grasses that will not interfere with lines. This selective clearing is also more useful to wildlife.”</p><p>BRE says the chemicals they use leave no residual effects and doesn’t stay active in the soil after the plant is killed.</p><p>Whitener said that trees account for 65 percent of BRE’s outage time.</p>  

<!-- Removed bottom ad per customer request on 02/15/2017 -->

<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619115"><div class="col-xs-12"><small><strong>Copyright © 2018 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/f0ed50a8-b03d-53ed-9519-825012b651b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Blue%20Ridge%20Energy%27s%20vegetation%20program%20includes%20herbicide%2C%20tree%20removal%20options&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f0ed50a8-b03d-53ed-9519-825012b651b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0ed50a8-b03d-53ed-9519-825012b651b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0ed50a8-b03d-53ed-9519-825012b651b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0ed50a8-b03d-53ed-9519-825012b651b8" class="save-list-f0ed50a8-b03d-53ed-9519-825012b651b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0ed50a8-b03d-53ed-9519-825012b651b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22herbicide%22#tncms-source=keyword" class="tag-herbicide label label-default" data-tncms-track-dmp='search: herbicide'>Herbicide</a>
            </li> <li>
                <a href="/search/?k=%22tree%22#tncms-source=keyword" class="tag-tree label label-default" data-tncms-track-dmp='search: tree'>Tree</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22renee%20whitener%22#tncms-source=keyword" class="tag-renee-whitener label label-default" data-tncms-track-dmp='search: renee-whitener'>Renee Whitener</a>
            </li> <li>
                <a href="/search/?k=%22vegetation%22#tncms-source=keyword" class="tag-vegetation label label-default" data-tncms-track-dmp='search: vegetation'>Vegetation</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22energy%22#tncms-source=keyword" class="tag-energy label label-default" data-tncms-track-dmp='search: energy'>Energy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Thomas Sherrill" src="" data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/9/e8/eeb/9e8eebec-c079-11e6-a6b2-0377d5ad28a8.9d85055f6d3520d0030668b8872b23fe.png?_dc=1514674717" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Thomas%20Sherrill" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Sherrill</a>
                                </h4>
                                    <p class="card-about">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomas.sherrill@mountaintimes.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9e8eebec-c079-11e6-a6b2-0377d5ad28a8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9e8eebec-c079-11e6-a6b2-0377d5ad28a8&amp;s=start_time&amp;sd=desc" data-subject="Thomas Sherrill" data-description="Whenever Thomas Sherrill posts new content, you'll get an email delivered to your inbox with a link." data-name="Thomas Sherrill notification" data-author-id="9e8eebec-c079-11e6-a6b2-0377d5ad28a8" data-user-url="https://www.wataugademocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Thomas Sherrill
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1487648" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1487648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1487648');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1471450" class="tncms-block"><div class="container-fluid" id="donate-footer">
	<div class="row">
		<div class="col-md-12 donate-body">
			
			<p>Dear reader,</p>
			
			<p>
				Thanks to modern technologies, you and more people are reading the <em>Watauga Democrat</em> than ever before.  <strong>Freedom of the press is essential to preserving democracy: But a free press isn't free.  It takes significant resources for Mountain Times Publications' 11 full-time journalists to provide credible, fact-based and ethical journalism in the High Country.</strong>  So, we are asking you to join our advertisers and print subscribers in supporting local journalism with your dollar. <img src="http://www.wataugademocrat.com/app/contribute/News_graphic.png" width="197" height="164" align="right" class="hidden-sm hidden-xs"> The <em>Watauga Democrat</em> does not have a paywall, but your financial support will help sustain these services that you use to inform your decisions and engage with your community.
				
				<a href="/contribute/" class="donate-button">CLICK HERE TO MAKE A CONTRIBUTION</a>
			</p>
			
			
</div>
			</div>
			
			
			
			
			
			
			
			
			
		
</div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f0ed50a8-b03d-53ed-9519-825012b651b8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f0ed50a8-b03d-53ed-9519-825012b651b8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fnews%2Fblue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal%2Farticle_f0ed50a8-b03d-53ed-9519-825012b651b8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304109" class="tncms-block"><section id="block-1304109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304109 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b2084c97-2161-55c6-9cbc-53f3871e1f22" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b2084c97-2161-55c6-9cbc-53f3871e1f22 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/watauga-democrat/edition_b2084c97-2161-55c6-9cbc-53f3871e1f22.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Watauga Democrat"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/7/bb/7bba38fb-4728-5401-86ce-b39b559af4d2/5d3b08a556fbd.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/eedition/7/bb/7bba38fb-4728-5401-86ce-b39b559af4d2/5d3b08a556fbd.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/watauga-democrat/edition_b2084c97-2161-55c6-9cbc-53f3871e1f22.html" class="tnt-asset-link">
        

        
            Watauga Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303996" class="tncms-block visible-lg visible-md"><section id="block-1303996" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303996 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/truck-crashes-into-house-after-brake-failure/article_47a1f6fc-9f62-568e-bdcd-52afd1996aac.html" class="tnt-asset-link">
        

        
            Truck crashes into house after brake failure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ashe-authorities-search-for-two-men-reportedly-involved-in-boone/article_fe6f123f-3847-5e5a-bc6a-477b6b3c2a75.html" class="tnt-asset-link">
        

        
            Ashe authorities search for two men reportedly involved in Boone robbery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/blue-ridge-energy-s-vegetation-program-includes-herbicide-tree-removal/article_f0ed50a8-b03d-53ed-9519-825012b651b8.html" class="tnt-asset-link">
        

        
            Blue Ridge Energy's vegetation program includes herbicide, tree removal options</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nc-department-of-transportation-seeks-input-on-use-of-drones/article_a0f63b79-841a-5baa-aad5-7fedd285765c.html" class="tnt-asset-link">
        

        
            NC Department of Transportation seeks input on use of drones</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/boil-water-advisory-lifted-for-boone-customers-after-sunday-water/article_d6489c06-1a82-50b7-9f4b-65df8e3deebd.html" class="tnt-asset-link">
        

        
            Boil water advisory lifted for Boone customers after Sunday water main break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/watauga/nationally-acclaimed-quartet-to-perform-at-st-john-s-for/article_cac91e84-4b09-58bf-bd03-659c3f1d0014.html" class="tnt-asset-link">
        

        
            Nationally acclaimed quartet to perform at St. John's for Summer Concert Series</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/driver-charged-with-felony-death-by-vehicle-dwi-after-fatally/article_222f36c4-6021-5572-87ea-5c65ce5ab355.html" class="tnt-asset-link">
        

        
            Driver charged with felony death by vehicle, DWI after fatally striking road flagger</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asu_sports/app-state-receives-three-grad-transfers/article_43d405d4-f50a-554c-af89-33f4693b34e1.html" class="tnt-asset-link">
        

        
            App State receives three grad transfers</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1304035" class="tncms-block"><section id="block-1304035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304035 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304035" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304035" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304035" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304035" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304035" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/driver-charged-with-felony-death-by-vehicle-dwi-after-fatally/article_222f36c4-6021-5572-87ea-5c65ce5ab355.html">Driver charged with felony death by vehicle, DWI after fatally striking road flagger</a></li><li><a href="/news/boil-water-advisory-lifted-for-boone-customers-after-sunday-water/article_d6489c06-1a82-50b7-9f4b-65df8e3deebd.html">Boil water advisory lifted for Boone customers after Sunday water main break</a></li><li><a href="/news/asu-trustees-approve-alcohol-sales-permitting-at-all-athletic-facilities/article_33cf7f4b-c714-5071-88d5-91d2ca5b0d95.html">ASU trustees approve alcohol sales permitting at all athletic facilities</a></li><li><a href="/news/justice-hall-to-be-demolished-in-summer/article_7198f35d-2cbf-5d0c-8b67-3b7fcf2a611a.html">Justice Hall to be demolished in summer 2020</a></li><li><a href="/news/ashe-authorities-search-for-two-men-reportedly-involved-in-boone/article_fe6f123f-3847-5e5a-bc6a-477b6b3c2a75.html">Ashe authorities search for two men reportedly involved in Boone robbery</a></li><li><a href="/obituaries/derek-eugene-trivette/article_236117cc-346e-5661-ac4e-004dfe0995aa.html">Derek Eugene Trivette</a></li><li><a href="/news/police-search-for-alleged-shoplifter/article_dab9b874-2a0d-5bfb-9436-acf9f6e12b4a.html">Police search for alleged shoplifter</a></li><li><a href="/sports/asu_sports/app-state-receives-three-grad-transfers/article_43d405d4-f50a-554c-af89-33f4693b34e1.html">App State receives three grad transfers</a></li><li><a href="/news/police-look-for-driver-who-reportedly-drove-into-king-street/article_56bc29ef-d135-520f-8e19-c1969df0b46d.html">Police look for driver who reportedly drove into King Street trash can</a></li><li><a href="/news/app-state-police-named-nc-law-enforcement-agency-of-year/article_b0f78b7c-87de-5a18-8c34-6b686f744656.html">App State Police named NC Law Enforcement Agency of Year</a></li></ul></div>
        
        
            <div id="images-1304035" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/assistant-director-financial-aid/image_754a21c2-ad73-11e9-b2fa-ef99c9b73f86.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Assistant Director, Financial Aid"
                        class="img-responsive lazyload full"
                        width="311"
                        height="311"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/7/54/754a21c2-ad73-11e9-b2fa-ef99c9b73f86/5d374abd5fa0f.preview.jpg?crop=311%2C311%2C0%2C224&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watauga-county-farmers-market/image_f368782a-44c8-5b08-88b1-0fe0bbc8d678.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Watauga County Farmers' Market"
                        class="img-responsive lazyload full"
                        width="1184"
                        height="1184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/36/f368782a-44c8-5b08-88b1-0fe0bbc8d678/5d378419bd2ff.image.jpg?crop=1184%2C1184%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/ccc-ti---student-success-coach-minority-male/image_e7ee5fa8-9d9d-11e9-a1a0-e3d84b8e7f35.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CCC&amp;TI - Student Success Coach Minority Male"
                        class="img-responsive lazyload full"
                        width="467"
                        height="467"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/e/7e/e7ee5fa8-9d9d-11e9-a1a0-e3d84b8e7f35/5d1cba01e7949.preview.jpg?crop=467%2C467%2C0%2C146&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/miscellaneous/snips-of-watauga-humane-society/image_133f2b78-afc4-11e9-9e08-230ea1dae59e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SNIPS of Watauga Humane Society"
                        class="img-responsive lazyload full"
                        width="578"
                        height="578"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/33/133f2b78-afc4-11e9-9e08-230ea1dae59e/5d3f09bb4afec.preview.jpg?crop=578%2C578%2C0%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/view-my-listings/image_53559e12-9292-11e9-9bce-8fe79f6801cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="484"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/5/35/53559e12-9292-11e9-9bce-8fe79f6801cf/5cbf2d60c3fe7.preview.jpg?crop=484%2C484%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/livi-bolick-miles-dubberly-bentley-bolick-and-rylee-bolick/image_e55fcd8a-f20d-51db-bfce-a895287adced.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Livi Bolick, Miles Dubberly, Bentley Bolick and Rylee Bolick"
                        class="img-responsive lazyload full"
                        width="1190"
                        height="1190"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/55/e55fcd8a-f20d-51db-bfce-a895287adced/5d1e60d0f1556.image.jpg?crop=1190%2C1190%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304035" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/boone-fire-training-exercise/youtube_1bd119ef-037d-58e4-aeaa-22d019cd94c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Boone Fire training exercise"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/1/bd/1bd119ef-037d-58e4-aeaa-22d019cd94c1/5d261ebb43aaf.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/april-ryan-on-trump-s-baltimore-rant-the-reporter-hat/video_dd006d04-718d-57ab-bb7c-61a0c6eb0b8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="April Ryan on Trump's Baltimore rant: The reporter hat is off"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/d/d0/dd006d04-718d-57ab-bb7c-61a0c6eb0b8e/5d3d922f64701.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/plane-accident-scene-in-boone/video_efa62c30-abee-11e9-a3eb-3b795116c842.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Plane accident scene in Boone"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/fa/efa62c30-abee-11e9-a3eb-3b795116c842/5d34bf183d597.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-watched-past-mueller-testimony-here-s-what-we-found/video_bc9a6411-989c-560d-a6a3-ee0ef980ba4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CNN watched past Mueller testimony. Here's what we found"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/c9/bc9a6411-989c-560d-a6a3-ee0ef980ba4c/5d366a7d2be20.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-employee-s-brutal-assault-caught-on-camera/video_b2baa23c-655a-5537-84a8-066096665500.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police employee's brutal assault caught on camera"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/b/2b/b2baa23c-655a-5537-84a8-066096665500/5d3c7889994cd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/democrat-here-s-why-trump-should-be-thanking-mueller/video_ad5157f3-65d6-5fbd-b4f4-d7efc21f3009.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Democrat: Here's why Trump should be thanking Mueller"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/d5/ad5157f3-65d6-5fbd-b4f4-d7efc21f3009/5d365187cb2e5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mueller-clarifies-answer-he-gave-about-olc/video_7048dbd5-dd4e-5196-9ee4-e49e98b01a98.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mueller clarifies answer he gave about OLC"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/04/7048dbd5-dd4e-5196-9ee4-e49e98b01a98/5d389a5d22764.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-wakes-up-in-hotel-room-to-find-a-snake/video_fa2c6203-f007-5fda-bcdc-d594fd3a2479.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman wakes up in hotel room to find a snake on her arm"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/a2/fa2c6203-f007-5fda-bcdc-d594fd3a2479/5d3e3f218fb77.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fatal-shooting-at-brooklyn-park/video_3373283a-7fc0-5330-aa26-e80826b08216.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fatal shooting at Brooklyn park"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/3/37/3373283a-7fc0-5330-aa26-e80826b08216/5d3d8e69813fd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-dies-after-contracting-brain-eating-amoeba-in-lake-at/video_f736bb08-0e62-54c6-beb8-f9e7c9a100dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man Dies After Contracting `Brain-Eating Amoeba` in Lake at North Carolina Water Park"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/73/f736bb08-0e62-54c6-beb8-f9e7c9a100dc/5d3a3bb026a4b.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1304035" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/new-million-shadowline-mixed-use-project-proposed/article_a136b478-ebef-573e-985c-3a1c06939de6.html">New $35 million Shadowline mixed-use project proposed</a> (4)</li><li><a href="/news/boone-continues-mlk-discussion-presents-several-renaming-options/article_18db441c-ce76-56af-9258-3453f04a5d43.html">Boone continues MLK discussion, presents several renaming options</a> (3)</li><li><a href="/news/police-look-for-driver-who-reportedly-drove-into-king-street/article_56bc29ef-d135-520f-8e19-c1969df0b46d.html">Police look for driver who reportedly drove into King Street trash can</a> (3)</li><li><a href="/news/driver-charged-with-felony-death-by-vehicle-dwi-after-fatally/article_222f36c4-6021-5572-87ea-5c65ce5ab355.html">Driver charged with felony death by vehicle, DWI after fatally striking road flagger</a> (2)</li><li><a href="/news/autopsy-adds-details-to-hardin-road-officer-involved-shooting/article_888336c7-0fbe-5e4d-80ff-12c24f94ece0.html">Autopsy adds details to Hardin Road officer-involved shooting</a> (2)</li><li><a href="/news/ballard-local-projects-at-risk-in-nc-budget-impasse/article_9f3b80fb-b6b6-5631-bf11-606080dab919.html">Ballard: Local projects at risk in NC budget impasse</a> (2)</li><li><a href="/watauga/survey-respondents-willing-to-pay-for-stormwater-management-lower-salt/article_0e70dad4-5cdd-50cf-a1c6-eb9d1d553d19.html">Survey: Respondents willing to pay for stormwater management, lower salt levels</a> (1)</li><li><a href="/news/boone-discusses-short-term-rental-regulations/article_927e7601-4f1b-5070-beda-bc9d5c516c7f.html">Boone discusses short-term rental regulations</a> (1)</li><li><a href="/mountaintimes/entertainment/art/artspace-changes-name-to-reflect-mountain-heritage/article_a5f59955-c53e-5dc4-afd9-4d4cb776c279.html">ArtSpace changes name to reflect mountain heritage</a> (1)</li><li><a href="/main_street/blue-ridge-energy-building-fifth-solar-garden/article_b168e0fe-14b9-541f-b0e5-5a2d099234dc.html">Blue Ridge Energy building fifth solar garden</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1304129" class="tncms-block"><section id="block-1304129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304129 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1304129"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1304129" type="checkbox" name="list_id[]" value="694a4464-c6af-11e5-993a-83cda9d53aea" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>A weekday morning newsletter with a list of local news, sports and community headlines.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1304129" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1304014" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1303986" class="tncms-block"><section id="block-1303986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303986 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-4a129d1a-66a4-11e9-80c6-ff85459d52af" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/king-street-market/event_4a129d1a-66a4-11e9-80c6-ff85459d52af.html" class="tnt-asset-link">
        

        
            King Street Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-30T16:00:00-04:00">
            Tue, Jul 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2685480-768f-11e9-a29d-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-theater">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/theater/newsies/event_c2685480-768f-11e9-a29d-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Newsies</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-30T19:00:00-04:00">
            Tue, Jul 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9fa45a3c-86e5-11e9-93bc-308d99b28df7" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/broyhill-chamber-ensemble-potpourri/event_9fa45a3c-86e5-11e9-93bc-308d99b28df7.html" class="tnt-asset-link">
        

        
            Broyhill Chamber Ensemble: Potpourri</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-30T19:00:00-04:00">
            Tue, Jul 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-716a4e7c-54b0-11e9-9170-308d99b28de3" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/valle-crucis-nature-walk/event_716a4e7c-54b0-11e9-9170-308d99b28de3.html" class="tnt-asset-link">
        

        
            Valle Crucis Nature Walk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T08:30:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9d65a0c4-19b1-11e9-9977-308d99b28de3" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/meeting-watauga-county-republican-women-s-club/event_9d65a0c4-19b1-11e9-9977-308d99b28de3.html" class="tnt-asset-link">
        

        
            Meeting Watauga County Republican Women's Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T12:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2685480-768f-11e9-a29d-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-theater">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/theater/newsies/event_c2685480-768f-11e9-a29d-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Newsies</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T19:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-47d44214-abf6-11e9-922f-a7e81585611d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community_events/magic-camp-for-kids/event_47d44214-abf6-11e9-922f-a7e81585611d.html" class="tnt-asset-link">
        

        
            Magic Camp for Kids!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-01T09:00:00-04:00">
            Thu, Aug 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e32195da-86d7-11e9-a5c2-6bdbda79f660" class="event-list-item  clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/blowing-rock-farmers-market/event_e32195da-86d7-11e9-a5c2-6bdbda79f660.html" class="tnt-asset-link">
        

        
            Blowing Rock Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-01T15:00:00-04:00">
            Thu, Aug 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-30f04418-09b8-11e7-9f60-308d99b28daf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/whispering-waters-sangha-st-thursdays/event_30f04418-09b8-11e7-9f60-308d99b28daf.html" class="tnt-asset-link">
        

        
            Whispering Waters Sangha (1st Thursdays)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-01T17:30:00-04:00">
            Thu, Aug 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2d94657a-09b7-11e7-9178-5cb9017b77db" class="event-list-item last clearfix  tnt-section-blowingrocket tnt-sub-section-rocket-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/blowingrocket/rocket_calendar/whispering-waters-sangha-st-thursday/event_2d94657a-09b7-11e7-9178-5cb9017b77db.html" class="tnt-asset-link">
        

        
            Whispering Waters Sangha (1st Thursday)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-01T17:30:00-04:00">
            Thu, Aug 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1303979" class="tncms-block"></div><div id="tncms-block-1304100" class="tncms-block"><section id="block-1304100" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1304100 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07" class="clearfix card  product has-image" data-track-object='{"title":"Bulk Deliver Driver Position Available at Heritage Propane!","url":"/classifieds/job/drivers_otr-delivery/bulk-deliver-driver-position-available-at-heritage-propane/ad_1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07.html","uuid":"1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/drivers_otr-delivery/bulk-deliver-driver-position-available-at-heritage-propane/ad_1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bulk Deliver Driver Position Available at Heritage Propane!"
                        class="img-responsive lazyload full"
                        width="760"
                        height="471"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/1/af/1af95af8-ae18-11e9-a033-7f6cbb0116c9/5d385ef8b1ace.preview.jpg?resize=760%2C471 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/drivers_otr-delivery/bulk-deliver-driver-position-available-at-heritage-propane/ad_1d5a8c9a-ae18-11e9-b0e6-db6ecb3ccc07.html" class="tnt-asset-link">
        

        
            Bulk Deliver Driver Position Available at Heritage Propane!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-24T09:37:01-04:00" class="tnt-date asset-date text-muted">Jul 24, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-322125e8-1fda-11e9-8d60-0b21da70c698" class="clearfix card  product has-image" data-track-object='{"title":"Hospitality Mints Is Now Hiring Multiple Positions!","url":"/classifieds/job/hospitality-mints-is-now-hiring-multiple-positions/ad_322125e8-1fda-11e9-8d60-0b21da70c698.html","uuid":"322125e8-1fda-11e9-8d60-0b21da70c698","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/322125e8-1fda-11e9-8d60-0b21da70c698">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-322125e8-1fda-11e9-8d60-0b21da70c698 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/hospitality-mints-is-now-hiring-multiple-positions/ad_322125e8-1fda-11e9-8d60-0b21da70c698.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hospitality Mints Is Now Hiring Multiple Positions!"
                    class="img-responsive lazyload  letterbox"
                    width="489"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/e/3e/e3eec90a-aa2d-11e9-a086-ef39b65fd00d/5d31cd88afc01.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/hospitality-mints-is-now-hiring-multiple-positions/ad_322125e8-1fda-11e9-8d60-0b21da70c698.html" class="tnt-asset-link">
        

        
            Hospitality Mints Is Now Hiring Multiple Positions!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-25T10:29:01-04:00" class="tnt-date asset-date text-muted">Jul 25, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-9c4295d0-0227-57a6-9f16-1b4bec54aa5a" class="clearfix card  product " data-track-object='{"title":"1998 MAZDA B4000, 4WD!!","url":"/classifieds/vehicle/car/truck/mazda-b-wd/ad_9c4295d0-0227-57a6-9f16-1b4bec54aa5a.html","uuid":"9c4295d0-0227-57a6-9f16-1b4bec54aa5a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9c4295d0-0227-57a6-9f16-1b4bec54aa5a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/mazda-b-wd/ad_9c4295d0-0227-57a6-9f16-1b4bec54aa5a.html" class="tnt-asset-link">
        

        
            1998 MAZDA B4000, 4WD!!</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>141,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-26T15:21:14-04:00" class="tnt-date asset-date text-muted">Jul 26, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1304931" class="tncms-block bottom-zero"><section id="block-1304931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us on Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1304965" class="tncms-block"><div class="block">
<iframe name="f25ece85382033" width="300px" height="600px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df2db26e60343ff8%26domain%3Dwww.wataugademocrat.com%26origin%3Dhttp%253A%252F%252Fwww.wataugademocrat.com%252Ff66cb7870bb08%26relation%3Dparent.parent&amp;container_width=300&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F117586981311&amp;locale=en_US&amp;sdk=joey&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 600px;" class=""></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304108" class="tncms-block padding-bottom"><section id="block-1304108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png?resize=750%2C161 750w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c3fc708c-20b0-11e8-ba07-238c598ed2b0.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1304105" class="tncms-block"><section id="block-1304105" class="block emphasis-h4   " ><address>
    <strong>wataugademocrat.com</strong><br>
    474 Industrial Park Dr.<br>
    Boone, NC 28607
    <br>
    
        <strong>Phone:</strong> 828-264-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304422" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1304422 default">
    
    <section id="block-1304422" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304104" class="tncms-block mtp"><section id="block-1304104" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304104 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="/blowingrocket/" >
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304113" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1304113 default">
    
    <section id="block-1304113" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WataugaDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WataugaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheWataugaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/WataugaDemocrat","https://twitter.com/WataugaDemocrat","https://www.youtube.com/user/TheWataugaDemocrat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304103" class="tncms-block"><section id="block-1304103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304103 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304026" class="tncms-block"><section id="block-1304026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304026 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mailing-list"  href="/newsletters/" >
                    <span class="nav-label">Mailing List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304030" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304030"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Watauga Democrat</a>, 474 Industrial Park Dr. Boone, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304115 = $('#user-controls-1304115 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304115.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1304115.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304114 = $('#user-controls-1304114 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304114.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1304114.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>