  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wataugademocrat.com/content/tncms/live/" />
<meta name="keywords" content="playhouse, variety show, show, theatre, opportunity, performance, parkway, burnsville, performer" />
<meta name="news_keywords" content="playhouse, variety show, show, theatre, opportunity, performance, parkway, burnsville, performer" />
<meta name="description" content="BURNSVILLE &mdash; This holiday season, Parkway Playhouse will present &ldquo;Jingle All the Parkway,&rdquo; a winter-holiday themed showcase and variety show. This family friendly event will feature each of Parkway&rsquo;s Conservatory" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="XYcKTD7jVcSQ3unsxLCj6j6UWJekLoOIYOooZoAoy0E" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/3b6f3cae-8025-11e6-a047-4be099e03af4.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Parkway Playhouse to present 'Jingle All the Parkway'" />
<meta property="og:description" content="BURNSVILLE &mdash; This holiday season, Parkway Playhouse will present &ldquo;Jingle All the Parkway,&rdquo; a winter-holiday themed showcase and variety show. This family friendly event will feature each of Parkway&rsquo;s Conservatory" />
<meta property="og:site_name" content="Watauga Democrat" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/WataugaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WataugaDemocrat" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1474387091"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/mountaintimes\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["playhouse","variety show","show","theatre","opportunity","performance","parkway","burnsville","performer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703007'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703007').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703007'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            
                gptAdSlots['ad-1359856'] = googletag.defineSlot(adUnit, [200,90], 'ad-1359856').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1359856'].setTargeting('pos', ['wat-mt-house-200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703010'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703010'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703011'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703011'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1304129"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703012'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703012'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/mountaintimes/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703008'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703008').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703008'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Parkway Playhouse to present 'Jingle All the Parkway' | Entertainment | wataugademocrat.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wataugademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/236b2592-7f70-11e6-bfdb-c3153e7bb718.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Parkway Playhouse to present 'Jingle All the Parkway' | Entertainment | wataugademocrat.com" href="http://www.wataugademocrat.com/search/?f=rss&amp;t=article&amp;c=mountaintimes/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            



    


    

    <link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet">
        </head>
        <body class="app-editorial blox-asset uuid-889975ec-de34-5182-993f-ae1568aa566f section-mountaintimessection-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wataugademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmountaintimes%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304115" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304115" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="jQuery('#user-logout-form-1304115').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304115"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountaintimes/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/mountaintimes/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountaintimes/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/mountaintimes/entertainment/limelight/"  class="nav-link tnt-section-limelight">Limelight</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/food_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a href="/mountaintimes/entertainment/community_events/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountaintimes/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/mountaintimes/columns/album_reviews/"  class="nav-link tnt-section-album-reviews">Album Reviews</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/boonedogs/"  class="nav-link tnt-section-boonedogs">BooneDogs</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/eat_beat/"  class="nav-link tnt-section-eat-beat">Eat Beat</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/fresh_tracks/"  class="nav-link tnt-section-fresh-tracks">Fresh Tracks</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/lonesome_banjo_chronicles/"  class="nav-link tnt-section-lonesome-banjo-chronicles">Lonesome Banjo Chronicles</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/movietimes/"  class="nav-link tnt-section-movietimes">MovieTimes</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/serves_you_right/"  class="nav-link tnt-section-serves-you-right">Serves You Right</a>
                                </li><li>
                                    <a href="/mountaintimes/columns/sweet_tea_with_lemon/"  class="nav-link tnt-section-sweet-tea-with-lemon">Sweet Tea with Lemon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/columns/book_reviews/"  class="nav-link tnt-section-books">Books</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/columns/movietimes/"  class="nav-link tnt-section-movies">Movies</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/mountain_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-visitors">Visitors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/mountaintimes/visitors_guides/summer_times"  class="nav-link tnt-section-summer-times">Summer Times</a>
                                </li><li>
                                    <a href="/mountaintimes/visitors_guides/autumn_times"  class="nav-link tnt-section-autumn-times">Autumn Times</a>
                                </li><li>
                                    <a href="/mountaintimes/visitors_guides/winter_times"  class="nav-link tnt-section-winter-times">Winter Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountaintimes/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304458" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default wd">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Wautauga Democrat
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default br">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/blowingrocket/">
                                Blowing Rocket
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default mt">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/mountaintimes/">
                                Mountain Times
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default aw">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/aaw/">
                                All About Women
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default hc">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.highcountrync.com/">
                                HighCountryNC
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/WataugaCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/advertise.html">
                                Advertise
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/mountaintimes/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/mountaintimes/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304114" class="tncms-block"><div id="user-controls-1304114" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="jQuery('#user-logout-form-1304114').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304114"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1304384" class="tncms-block"><div class="follow-links-1304384 pull-right">
    
    <section id="block-1304384" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mountaintimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Mountain_Times" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/mountaintimes/","https://twitter.com/Mountain_Times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304508" class="tncms-block"><section id="block-1304508" class="block emphasis-h3   " ><div class="block"><a href="/mountaintimes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c54bd2aa-8013-11e6-a9fc-c7db1ac89865.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c54bd2aa-8013-11e6-a9fc-c7db1ac89865.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c54bd2aa-8013-11e6-a9fc-c7db1ac89865.png?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/c54bd2aa-8013-11e6-a9fc-c7db1ac89865.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="MountainTimes.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304516" class="tncms-block"><div id="weather-1304516" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28607" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">27&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="menuitem">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28607"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304516 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Boone, NC
                                
                                 <small>(28607)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny, along with a few afternoon clouds. High 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with light freezing rain expected...becoming heavier overnight. Low 26F. Winds light and variable. Chance of precip 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2019 @ 2:51 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28607"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304517" class="tncms-block"><section id="block-1304517" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304517" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1304517" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1304517-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304517-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304517-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304517').submit();
        return false;
    });

    $('#site-search-1304517').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304517 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304517 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304517-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1304375" class="tncms-block"><ul class="umbrella-nav">
<li class="th"> 
    </li>
    <li class="bb"><a href="/best_of_the_best/">Best of the Best</a></li>
    <li class="ss"><a href="/special_sections">Special Sections</a></li>
    <li class="hc"><a href="http://www.highcountrync.com">HighCountryNC</a></li>
    <li class="aw"><a href="/aaw">All About Women</a></li>
    <li class="mt"><a href="/mountaintimes/">Mountain Times</a></li>
    <li class="br"><a href="/blowingrocket/">Blowing Rocket</a></li>
    <li class="wd"><a href="/">Watauga Democrat</a></li>
    
</ul></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304524" class="tncms-block"><section id="block-1304524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9eca5202-8016-11e6-b187-939708e41639.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9eca5202-8016-11e6-b187-939708e41639.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="mountaintimes.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/mountaintimes/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountaintimes/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archives"  href="/mountaintimes/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountaintimes/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-limelight"  href="/mountaintimes/entertainment/limelight/" >
                    <span class="nav-label">Limelight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/mountaintimes/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art"  href="/mountaintimes/entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/mountaintimes/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/mountaintimes/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-dining"  href="/mountaintimes/entertainment/food_dining/" >
                    <span class="nav-label">Food & Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/mountaintimes/entertainment/community_events/" >
                    <span class="nav-label">Community Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountaintimes/columns/" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-album-reviews"  href="/mountaintimes/columns/album_reviews/" >
                    <span class="nav-label">Album Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-reviews"  href="/mountaintimes/columns/book_reviews/" >
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boonedogs"  href="/mountaintimes/columns/boonedogs/" >
                    <span class="nav-label">BooneDogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eat-beat"  href="/mountaintimes/columns/eat_beat/" >
                    <span class="nav-label">Eat Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fresh-tracks"  href="/mountaintimes/columns/fresh_tracks/" >
                    <span class="nav-label">Fresh Tracks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lonesome-banjo-chronicles"  href="/mountaintimes/columns/lonesome_banjo_chronicles/" >
                    <span class="nav-label">Lonesome Banjo Chronicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movietimes"  href="/mountaintimes/columns/movietimes/" >
                    <span class="nav-label">MovieTimes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-serves-you-right"  href="/mountaintimes/columns/serves_you_right/" >
                    <span class="nav-label">Serves You Right</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sweet-tea-with-lemon"  href="/mountaintimes/columns/sweet_tea_with_lemon/" >
                    <span class="nav-label">Sweet Tea with Lemon</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-books"  href="/mountaintimes/columns/book_reviews/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/mountaintimes/columns/movietimes/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art"  href="/mountaintimes/entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/mountaintimes/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/mountaintimes/mountain_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/mountaintimes/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-visitors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Visitors</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-summer-times"  href="/mountaintimes/visitors_guides/summer_times" >
                    <span class="nav-label">Summer Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autumn-times"  href="/mountaintimes/visitors_guides/autumn_times" >
                    <span class="nav-label">Autumn Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-times"  href="/mountaintimes/visitors_guides/winter_times" >
                    <span class="nav-label">Winter Times</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/mountaintimes/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1703007" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703007" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703007');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-889975ec-de34-5182-993f-ae1568aa566f" class="asset article-default"  data-url="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/3b6f3cae-8025-11e6-a047-4be099e03af4.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="wataugademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wataugademocrat.com/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-889975ec-de34-5182-993f-ae1568aa566f" class="asset-paging">
                <div id="paging-prev-889975ec-de34-5182-993f-ae1568aa566f" class="paging-link prev offset"></div>
                <div id="paging-next-889975ec-de34-5182-993f-ae1568aa566f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Parkway Playhouse to present 'Jingle All the Parkway'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-12T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-12T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-12T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-12T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/889975ec-de34-5182-993f-ae1568aa566f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="889975ec-de34-5182-993f-ae1568aa566f" data-smart-adunit="/132916964/wataugademocrat.com/mountaintimes/entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/889975ec-de34-5182-993f-ae1568aa566f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-889975ec-de34-5182-993f-ae1568aa566f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="889975ec-de34-5182-993f-ae1568aa566f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="889975ec-de34-5182-993f-ae1568aa566f" class="save-list-889975ec-de34-5182-993f-ae1568aa566f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="889975ec-de34-5182-993f-ae1568aa566f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BURNSVILLE — This holiday season, Parkway Playhouse will present “Jingle All the Parkway,” a winter-holiday themed showcase and variety show. This family friendly event will feature each of Parkway’s Conservatory classes, as well as some community performers, the Parkway Players and Get the Hook Improv Comedy Troupe. Each performance will feature a variety of styles of entertainment including dramatic scenes, improvisation, singing and dancing.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Performances will be held on Dec. 14 at 6:30 p.m. and at 3 p.m. on Dec. 15. Tickets are $5 at the door and can be purchased one hour before each show. Performances are at the historic Parkway Playhouse theatre, located at 202 Green Mountain Drive in Burnsville.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For more information about Parkway Playhouse, including performances, classes and volunteer opportunities, call (828) 682-4285 or visit the Parkway Playhouse website at <em><a href="http://www.parkwayplayhouse.com">www.parkwayplayhouse.com</a></em>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619115"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/889975ec-de34-5182-993f-ae1568aa566f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Parkway%20Playhouse%20to%20present%20%27Jingle%20All%20the%20Parkway%27&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889975ec-de34-5182-993f-ae1568aa566f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-889975ec-de34-5182-993f-ae1568aa566f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="889975ec-de34-5182-993f-ae1568aa566f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="889975ec-de34-5182-993f-ae1568aa566f" class="save-list-889975ec-de34-5182-993f-ae1568aa566f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="889975ec-de34-5182-993f-ae1568aa566f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22playhouse%22#tncms-source=keyword" class="tag-playhouse label label-default" data-tncms-track-dmp='search: playhouse'>Playhouse</a>
            </li> <li>
                <a href="/search/?k=%22variety%20show%22#tncms-source=keyword" class="tag-variety-show label label-default" data-tncms-track-dmp='search: variety-show'>Variety Show</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22theatre%22#tncms-source=keyword" class="tag-theatre label label-default" data-tncms-track-dmp='search: theatre'>Theatre</a>
            </li> <li>
                <a href="/search/?k=%22opportunity%22#tncms-source=keyword" class="tag-opportunity label label-default" data-tncms-track-dmp='search: opportunity'>Opportunity</a>
            </li> <li>
                <a href="/search/?k=%22performance%22#tncms-source=keyword" class="tag-performance label label-default" data-tncms-track-dmp='search: performance'>Performance</a>
            </li> <li>
                <a href="/search/?k=%22parkway%22#tncms-source=keyword" class="tag-parkway label label-default" data-tncms-track-dmp='search: parkway'>Parkway</a>
            </li> <li>
                <a href="/search/?k=%22burnsville%22#tncms-source=keyword" class="tag-burnsville label label-default" data-tncms-track-dmp='search: burnsville'>Burnsville</a>
            </li> <li>
                <a href="/search/?k=%22performer%22#tncms-source=keyword" class="tag-performer label label-default" data-tncms-track-dmp='search: performer'>Performer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="889975ec-de34-5182-993f-ae1568aa566f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="889975ec-de34-5182-993f-ae1568aa566f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountaintimes%2Fentertainment%2Fparkway-playhouse-to-present-jingle-all-the-parkway%2Farticle_889975ec-de34-5182-993f-ae1568aa566f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1359856" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359856" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359856');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1703010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703010" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305030" class="tncms-block visible-lg visible-md"><section id="block-1305030" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1305030 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/columns/an-inside-look-at-a-life-of-love-maryrose-carroll/article_f73268f7-80cf-5a34-acc9-9a19697dd6c4.html" class="tnt-asset-link">
        

        
            An inside look at a life of love: Maryrose Carroll's 'Love Poems'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/columns/dear-naturalist-the-positive-pit/article_a056930a-d754-5a1f-b7f0-b7d099e33f88.html" class="tnt-asset-link">
        

        
            Dear Naturalist: The Positive Pit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/art/mountain-girl-artisans-guild-extends-winter-holiday-sale/article_8a315ada-c92c-5556-88d2-e9cf33d1ff2c.html" class="tnt-asset-link">
        

        
            Mountain Girl Artisans Guild extends Winter Holiday Sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/community_events/award-winning-songwriter-alexa-rose-to-perform-in-boone/article_a2d3af11-c674-549f-84f7-725e0b5889c8.html" class="tnt-asset-link">
        

        
            Award-winning songwriter Alexa Rose to perform in Boone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/gallery-times/article_601c1495-21e7-544b-922f-d4f0ae3aec9e.html" class="tnt-asset-link">
        

        
            Gallery Times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/community_events/lees-mcrae-brings-back-annual-service-of-music-and-lessons/article_93536e79-520b-56f2-8c8f-5d04ec8249c7.html" class="tnt-asset-link">
        

        
            Lees-McRae brings back annual service of Music and Lessons</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/art/blue-ridge-artspace-celebrates-giving-tuesday-throughout-december/article_7a244825-ebcd-57d7-8813-15e97026c522.html" class="tnt-asset-link">
        

        
            Blue Ridge ArtSpace celebrates Giving Tuesday throughout December</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountaintimes/entertainment/parkway-playhouse-to-present-jingle-all-the-parkway/article_889975ec-de34-5182-993f-ae1568aa566f.html" class="tnt-asset-link">
        

        
            Parkway Playhouse to present 'Jingle All the Parkway'</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1304962" class="tncms-block"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:390px;" src="//e.issuu.com/embed.html?backgroundColor=%23a9c6da&amp;d=winter_times_2019-20_web&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1703011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703011');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304129" class="tncms-block"><section id="block-1304129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304129 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1304129"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1304129" type="checkbox" name="list_id[]" value="694a4464-c6af-11e5-993a-83cda9d53aea" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>A weekday morning newsletter with a list of local news, sports and community headlines.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1304129" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1304035" class="tncms-block"><section id="block-1304035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304035 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304035" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304035" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304035" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304035" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304035" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/former-resort-administrator-allegedly-embezzled-k/article_4bdc5867-db13-541b-9185-e820af726997.html">Former resort administrator allegedly embezzled $61K</a></li><li><a href="/sports/asu_sports/drinkwitz-officially-out-clark-named-interim-coach/article_74d505e1-521e-57ce-877b-c98f68abb4ce.html">Drinkwitz officially out, Clark named interim coach</a></li><li><a href="/sports/asu_sports/report-gillin-a-candidate-for-a-d-position-at-cincinnati/article_0ba208b1-8da6-531f-a2a5-44d32f505254.html">Report: Gillin a candidate for A.D. position at Cincinnati</a></li><li><a href="/news/todd-woman-charged-with-trafficking-methamphetamine/article_66d0a021-628e-5982-978f-d8cf546a07b3.html">Todd woman charged with trafficking methamphetamine</a></li><li><a href="/mountaintimes/columns/a-journey-back-to-life-woodring-reclaims-life-through-faith/article_a34d448b-c3bb-5504-8049-00d2dde3bb40.html">A journey back to life: Woodring reclaims life through faith and photographs</a></li><li><a href="/news/sunrise-boone-organizes-school-walk-out-climate-strike/article_cb6d0b6f-f94a-56f7-a1ff-b7b0bba0677c.html">Sunrise Boone organizes school walk-out, climate strike</a></li><li><a href="/sports/asu_sports/mountaineers-to-play-uab-in-new-orleans-bowl-updates-with/article_1c110c22-4e7a-59e1-bc1b-bb954adca6fa.html">Mountaineers to play UAB in New Orleans Bowl: Updates with recent changes</a></li><li><a href="/news/holloman-fired-as-beech-mountain-town-manager/article_40f8146c-1624-5764-a494-3adb778dd4fb.html">Holloman fired as Beech Mountain town manager</a></li><li><a href="/sports/asu_sports/reports-missouri-working-on-details-to-hire-drinkwitz-to-coach/article_89f47cc5-e294-56f6-a5bc-399443d064c3.html">Reports: Missouri working on details to hire Drinkwitz to coach Tigers</a></li><li><a href="/news/sheriff-s-reports/article_ee2fb892-7d16-5dfe-a299-64300f3190de.html">Sheriff's reports</a></li></ul></div>
        
        
            <div id="images-1304035" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/shuttle-drivers-needed/image_4c7fbd76-1838-11ea-bd48-ab39811a1abd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shuttle Drivers Needed"
                            class="img-responsive lazyload full"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/4/c7/4c7fbd76-1838-11ea-bd48-ab39811a1abd/5dea6ba2d9715.image.jpg?crop=341%2C341%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/cheap-joe-s-art-stuff-is-hiring/image_23cf9f44-1870-11ea-baa9-1335eb2b86be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheap Joe's Art Stuff is Hiring!!"
                            class="img-responsive lazyload full"
                            width="202"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/2/3c/23cf9f44-1870-11ea-baa9-1335eb2b86be/5deac9526c7d8.image.jpg?crop=202%2C202%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gillin-a-candidate-for-cincinnati-position/image_377c8f9c-cea3-50ef-b533-13596e23209b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gillin a candidate for Cincinnati position"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/3/77/377c8f9c-cea3-50ef-b533-13596e23209b/5deef7ebceaf6.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mr-whs/image_6db48125-a5fa-5aab-aaeb-be03b271e459.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mr. WHS"
                            class="img-responsive lazyload full"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/6/db/6db48125-a5fa-5aab-aaeb-be03b271e459/5dead17e670dc.image.png?crop=341%2C341%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/store-manager-boone-location/image_2b95c1ae-1839-11ea-8384-0f208260c048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Store Manager, Boone Location"
                            class="img-responsive lazyload full"
                            width="447"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/classifieds/2/b9/2b95c1ae-1839-11ea-8384-0f208260c048/5dea6d1928c0c.image.jpg?crop=447%2C447%2C0%2C34&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/innovative-solar-systems-texas-jpg/image_51622585-4a35-55a7-abe1-b9c5e8f06942.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Innovative_Solar_Systems_Texas.jpg"
                            class="img-responsive lazyload full"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/16/51622585-4a35-55a7-abe1-b9c5e8f06942/5dee819d79f11.image.jpg?crop=225%2C225%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shook-files/image_8fd37fbc-9c3f-5ac8-bcad-d247e1531d78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shook files"
                            class="img-responsive lazyload full"
                            width="1396"
                            height="1396"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/8/fd/8fd37fbc-9c3f-5ac8-bcad-d247e1531d78/5de57d0b5ec73.image.jpg?crop=1396%2C1396%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/alan-tripp-and-marvin-weisbord/image_ced68422-8f92-5cd4-b9d2-c2e9aa254133.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alan Tripp and Marvin Weisbord"
                            class="img-responsive lazyload full"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/c/ed/ced68422-8f92-5cd4-b9d2-c2e9aa254133/5de97ad79c43f.image.jpg?crop=1263%2C1263%2C189%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/national/more-americans-are-dying-at-home-rather-than-in-hospitals/image_fffcdbb2-766e-5cbc-a5c5-e0d4278613d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More Americans are dying at home rather than in hospitals"
                            class="img-responsive lazyload ap-photo full"
                            width="1311"
                            height="1311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/ff/fffcdbb2-766e-5cbc-a5c5-e0d4278613d1/5df18e7ba0f91.image.jpg?crop=1311%2C1311%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/glen-kornhauser-dana-crawford/image_c8ffb784-27df-552d-b249-01d805082eab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glen Kornhauser, Dana Crawford"
                            class="img-responsive lazyload full"
                            width="1028"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/c/8f/c8ffb784-27df-552d-b249-01d805082eab/5de9a1c10bde1.image.jpg?crop=1028%2C1028%2C4%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304035" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/video-paul-chryst-talks-about-badgers-loss-to-buckeyes/youtube_2c2f23ac-e379-5a70-a6da-50854062f92b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Paul Chryst talks about Badgers loss to Buckeyes"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/2/c2/2c2f23ac-e379-5a70-a6da-50854062f92b/5dececf741dfa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nadler-says-he-sees-a-pattern-of-conduct-by-trump/video_e2499329-f08d-5f70-b236-cb0c7f6e0993.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nadler says he sees a pattern of conduct by Trump"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/24/e2499329-f08d-5f70-b236-cb0c7f6e0993/5ded10b9eb51f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/blowing-rock-s-lighting-of-the-town/video_999d601e-139b-11ea-b014-abec8a3f8061.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blowing Rock's 2019 Lighting of the Town"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/9/99/999d601e-139b-11ea-b014-abec8a3f8061/5de2aeeca0869.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/new-clint-eastwood-movie-stirs-controversy/video_a7c233c1-3f13-5a88-ba8c-dbeb8c7af953.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Clint Eastwood movie stirs controversy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/a/7c/a7c233c1-3f13-5a88-ba8c-dbeb8c7af953/5df124e5796de.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/bolick-and-traditions-annual-thanksgiving-wood-kiln-opening/video_73e5673c-139a-11ea-bfe4-5f009716b778.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bolick and Traditions annual Thanksgiving wood kiln opening"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/7/3e/73e5673c-139a-11ea-bfe4-5f009716b778/5de2ad019a0de.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ia-weather-blamed-for--vehicle-crash-reax/video_d9891250-f13d-5aff-9834-64ac9d77cc4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: WEATHER BLAMED FOR 50-VEHICLE CRASH-REAX"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/d/98/d9891250-f13d-5aff-9834-64ac9d77cc4b/5def462de1f60.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-lawmaker-weird-giuliani-is-in-ukraine-right-now/video_352168c7-7128-5756-8b54-e50b2f83e13c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP lawmaker: Weird Giuliani is in Ukraine right now"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/3/52/352168c7-7128-5756-8b54-e50b2f83e13c/5de9f2156444d.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/boy-who-died-in-federal-custody-on-floor-for-hours/video_f9716016-661b-5462-897d-84ceeadbcbdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boy who died in federal custody on floor for hours, video shows"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/97/f9716016-661b-5462-897d-84ceeadbcbdc/5deabb4a4d166.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/joe-biden-picks-up-another-endorsement-in-race/video_f681c333-e621-5c49-a459-de30a2a7db0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joe Biden picks up another endorsement in 2020 race"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/f/68/f681c333-e621-5c49-a459-de30a2a7db0e/5dea46f5a64e1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ihop-debuts-new-restaurant-called-flip-d/video_e7237fdb-0f32-5fd4-a04c-6fc57e9a4c1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IHOP debuts new restaurant called Flip'd"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/72/e7237fdb-0f32-5fd4-a04c-6fc57e9a4c1d/5df124e4626b7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1304035" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/miller-hill-to-be-regraded-moved-closer-to-kbs-field/article_82801a00-3323-50df-84b8-7ac7cbf498bc.html">Miller Hill to be regraded, moved closer to KBS field in 2020</a> (5)</li><li><a href="/sports/asu_sports/app-state-to-play-alabama-birmingham-in-new-orleans-bowl/article_8d9acd04-5e87-5af5-8d0a-676c03303280.html">App State to play Alabama-Birmingham in New Orleans Bowl</a> (5)</li><li><a href="/news/neighborhood-asks-boone-to-manage-deer-population/article_be0c1ea0-861e-57f8-8123-1bb66cc9d1e1.html">Neighborhood asks Boone to manage deer population</a> (5)</li><li><a href="/news/sunrise-boone-organizes-school-walk-out-climate-strike/article_cb6d0b6f-f94a-56f7-a1ff-b7b0bba0677c.html">Sunrise Boone organizes school walk-out, climate strike</a> (5)</li><li><a href="/opinion/walter-williams-scientists-dishonest-or-afraid/article_ab8a0577-3630-55f9-8331-d47874398282.html">Walter Williams: Scientists: Dishonest or afraid?</a> (4)</li><li><a href="/sports/local_sports/pioneers-stop-spartans-eye-weddington-showdown/article_b2b8f7b2-2ca8-5209-9eba-da2cfe17213d.html">Pioneers stop Spartans, eye Weddington showdown</a> (4)</li><li><a href="/sports/asu_sports/drinkwitz-officially-out-clark-named-interim-coach/article_74d505e1-521e-57ce-877b-c98f68abb4ce.html">Drinkwitz officially out, Clark named interim coach</a> (3)</li><li><a href="/mountaintimes/news/interior-design-firm-comes-to-boone/article_1752eb11-8d5f-5b2f-bc6d-50e46e322ea7.html">Interior design firm comes to Boone</a> (2)</li><li><a href="/sports/asu_sports/report-clark-to-be-named-app-state-head-football-coach/article_268d5a7f-df0e-53e4-89d5-d35cd46d6ee2.html">Report: Clark to be named App State head football coach</a> (2)</li><li><a href="/community/retiring-the-badge-boone-policeman-glen-kornhauser-reflects-on-law/article_6414b562-3cd8-5e7f-ac54-0aae9273d225.html">Retiring the badge: Boone Policeman Glen Kornhauser reflects on law enforcement career</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1304014" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1703012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1539846" class="tncms-block"><div id="ap_widget_container_0053894609a25810702d8a08f2282593"></div>
<script src="https://digitalservices.ap.org/widget-content/0053894609a25810702d8a08f2282593"></script></div><div id="tncms-block-1539852" class="tncms-block"><div id="ap_widget_container_ec6138311735721121a864b65acf1071"></div>
<script src="https://digitalservices.ap.org/widget-content/ec6138311735721121a864b65acf1071"></script></div><div id="tncms-block-1539848" class="tncms-block"><div id="ap_widget_container_baf9c93dac913f6a56958e6e195cbfac"></div>
<script src="https://digitalservices.ap.org/widget-content/baf9c93dac913f6a56958e6e195cbfac"></script></div><div id="tncms-block-1539849" class="tncms-block"><div id="ap_widget_container_f6bf4b7ddd1e417e90878e1361d1ba59"></div>
<script src="https://digitalservices.ap.org/widget-content/f6bf4b7ddd1e417e90878e1361d1ba59"></script></div><div id="tncms-block-1539850" class="tncms-block"><div id="ap_widget_container_3c7655325451cd10af4153495b56f064"></div>
<script src="https://digitalservices.ap.org/widget-content/3c7655325451cd10af4153495b56f064"></script></div><div id="tncms-block-1539851" class="tncms-block"><div id="ap_widget_container_1a69da32165e1d96f8e8ff46f644f6ab"></div>
<script src="https://digitalservices.ap.org/widget-content/1a69da32165e1d96f8e8ff46f644f6ab"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1703008" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703008" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703008');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304521" class="tncms-block padding-bottom"><section id="block-1304521" class="block emphasis-h3   " ><div class="block"><a href="/mountaintimes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/ee81c29a-8015-11e6-a868-c7325ab6c0ad.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/ee81c29a-8015-11e6-a868-c7325ab6c0ad.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="MountainTimes.com"></a></div></section></div><div id="tncms-block-1304522" class="tncms-block"><section id="block-1304522" class="block emphasis-h4   " ><address>
    <strong>MountainTimes.com</strong><br>
    474 Industrial Park Dr.<br>
    Boone, NC 28607
    <br>
    
        <strong>Phone:</strong> 828-264-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304523" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1304523 default">
    
    <section id="block-1304523" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mountaintimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Mountain_Times" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/mountaintimes/","https://twitter.com/Mountain_Times"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304104" class="tncms-block mtp"><section id="block-1304104" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304104 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="/blowingrocket/" >
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304386" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1304386 default">
    
    <section id="block-1304386" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mountaintimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Mountain_Times" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/mountaintimes/","https://twitter.com/Mountain_Times"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304103" class="tncms-block"><section id="block-1304103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304103 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mountaintimes/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/mountaintimes/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/mountaintimes/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guides"  href="/mountaintimes/visitors_guides/" >
                    <span class="nav-label">Visitors Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304026" class="tncms-block"><section id="block-1304026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304026 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/mountaintimes/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/mountaintimes/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304526" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304526"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Watauga Democrat</a>, 474 Industrial Park Dr. Boone, NC</small><small>&nbsp;| <a href="/mountaintimes/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/mountaintimes/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304115 = $('#user-controls-1304115 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304115.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304115.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304114 = $('#user-controls-1304114 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304114.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304114.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>