
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wataugademocrat.com/content/tncms/live/" />
<meta name="keywords" content="chris grasinger, mountain bizworks, business, finance, economics, bank, accounting, watauga county board, cash flow, joe furman" />
<meta name="news_keywords" content="chris grasinger, mountain bizworks, business, finance, economics, bank, accounting, watauga county board, cash flow, joe furman" />
<meta name="description" content="WATAUGA &mdash; Four local businesses had already submitted applications for funding from the Reenergize Watauga Fund during the first day of its launch, according to Chris Grasinger, the High Country" />
<meta name="author" content="Kayla Lasure" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="XYcKTD7jVcSQ3unsxLCj6j6UWJekLoOIYOooZoAoy0E" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=407%2C220" />
<meta property="og:image:width" content="407" />
<meta property="og:image:height" content="220" />
<meta property="og:title" content="Application period now open for Reenergize Watauga Fund loan" />
<meta property="og:description" content="WATAUGA &mdash; Four local businesses had already submitted applications for funding from the Reenergize Watauga Fund during the first day of its launch, according to Chris Grasinger, the High Country" />
<meta property="og:site_name" content="Watauga Democrat" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/WataugaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WataugaDemocrat" />
<meta name="twitter:image:alt" content="Mountain BizWorks" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/blowingrocket\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kayla Lasure","id":"e002510b-4872-5c10-9b77-d0ee73e5a44d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6069", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["chris grasinger","mountain bizworks","business","finance","economics","bank","accounting","watauga county board","cash flow","joe furman"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wataugademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703007'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703007').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703007'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            
                gptAdSlots['ad-1359857'] = googletag.defineSlot(adUnit, [200,90], 'ad-1359857').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1359857'].setTargeting('pos', ['wat-br-house-200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703010'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703010'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1304129"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703011'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703011'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1703012'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1703012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703012'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wataugademocrat.com/blowingrocket/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1703008'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1703008').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1703008'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Application period now open for Reenergize Watauga Fund loan | Community | wataugademocrat.com</title>
            
    <style>body { background-color: #666; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #717795; } .fixed-nav #main-navigation { background-color: #717795 !important; } #site-top-nav-container, #site-top-nav { background-color: #717795; } #site-footer { background-color: #f2f2f2; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #f0f3f8; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/1bb402ee-800e-11e6-8af2-bbc124f6fdeb.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #717795; }#site-header{ border-bottom: 3px solid #717795; }#site-footer{ border-top: 3px solid #717795; } .tnt-bg-accent { background-color: #717795; } a .tnt-caret-down { color: #717795; } .block-title .block-title-inner { border-color: #717795; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #717795; } .form-control:focus { border-bottom-color: #717795; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wataugademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/236b2592-7f70-11e6-bfdb-c3153e7bb718.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Application period now open for Reenergize Watauga Fund loan | Community | wataugademocrat.com" href="http://www.wataugademocrat.com/search/?f=rss&amp;t=article&amp;c=blowingrocket/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



    


    

    <link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet">
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e002510b-4872-5c10-9b77-d0ee73e5a44d section-blowingrocketsection-community type-article infinity-disabled" data-authors='[]' data-path="/blowingrocket/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wataugademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fblowingrocket%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kayla+Lasure&tncms.asset.id=e002510b-4872-5c10-9b77-d0ee73e5a44d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6069] = {
    'name':'Online Access',
    'id':'6069',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6069" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a> or 828-264-6397.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6069" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.wataugademocrat.com/users/admin/service/purchase/?serviceid=6069&referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6069);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wataugademocrat.com/users/admin/contribute/article/?assetid=e002510b-4872-5c10-9b77-d0ee73e5a44d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wataugademocrat.com/users/admin/contribute/article/?from_section=/blowingrocket/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304115" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304115" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304115').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304115').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304115"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blowingrocket/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/blowingrocket/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blowingrocket/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/blowingrocket/community/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/blowingrocket/community/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/rocket_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.wataugademocrat.com/blowingrocket/classifieds/community/public_notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blowingrocket/archives/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/login/?referer_url=https://www.wataugademocrat.com/manage_your_account/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304458" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default wd">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Wautauga Democrat
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default br">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/blowingrocket/">
                                Blowing Rocket
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default mt">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/mountaintimes/">
                                Mountain Times
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default aw">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/aaw/">
                                All About Women
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default hc">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.highcountrync.com/">
                                HighCountryNC
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/WataugaCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/advertise.html">
                                Advertise
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/blowingrocket/site/the_blowing_rocket_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/blowingrocket/site/the_blowing_rocket_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/login/?referer_url=https://www.wataugademocrat.com/manage_your_account/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304114" class="tncms-block"><div id="user-controls-1304114" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wataugademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304114').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wataugademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wataugademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304114').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wataugademocrat.com/users/logout/" id="user-logout-form-1304114"><input type="hidden" name="referer_url" value="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1304380" class="tncms-block"><div class="follow-links-1304380 pull-right">
    
    <section id="block-1304380" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBRNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/TBRNewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304460" class="tncms-block"><section id="block-1304460" class="block emphasis-h3   " ><div class="block"><a href="/blowingrocket" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9fdc511c-800d-11e6-8492-678134586958.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9fdc511c-800d-11e6-8492-678134586958.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9fdc511c-800d-11e6-8492-678134586958.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9fdc511c-800d-11e6-8492-678134586958.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/9fdc511c-800d-11e6-8492-678134586958.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Blowing Rocket"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304116" class="tncms-block"><div id="weather-1304116" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28605" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28605"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304116 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Blowing Rock, NC
                                
                                 <small>(28605)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms. High 74F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely in the evening. Then a chance of scattered thunderstorms later on. Low 58F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 4, 2020 @ 12:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28605"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304517" class="tncms-block"><section id="block-1304517" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304517" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1304517" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1304517-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304517-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304517-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304517').submit();
        return false;
    });

    $('#site-search-1304517').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304517 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304517 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304517-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1304375" class="tncms-block"><ul class="umbrella-nav">
<li class="th"> 
    </li>
    <li class="bb"><a href="/best_of_the_best/">Best of the Best</a></li>
    <li class="ss"><a href="/special_sections">Special Sections</a></li>
    <li class="hc"><a href="http://www.highcountrync.com">HighCountryNC</a></li>
    <li class="aw"><a href="/aaw">All About Women</a></li>
    <li class="mt"><a href="/mountaintimes/">Mountain Times</a></li>
    <li class="br"><a href="/blowingrocket/">Blowing Rocket</a></li>
    <li class="wd"><a href="/">Watauga Democrat</a></li>
    
</ul></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304498" class="tncms-block"><section id="block-1304498" class="block emphasis-h3   " ><div class="block"><a href="/blowingrocket/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/50734888-8012-11e6-aa1e-a3489d6555f9.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/50734888-8012-11e6-aa1e-a3489d6555f9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="BlowingRocket.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/blowingrocket/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/blowingrocket/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blowingrocket/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nc-news"  href="/blowingrocket/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/blowingrocket/covid19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blowingrocket/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/blowingrocket/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/blowingrocket/community/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/blowingrocket/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/blowingrocket/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/blowingrocket/rocket_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/blowingrocket/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.wataugademocrat.com/blowingrocket/classifieds/community/public_notices/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/blowingrocket/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/login/?referer_url=https://www.wataugademocrat.com/manage_your_account/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1703007" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703007" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703007');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5a640c60-7ddb-5839-9310-42facb490f18" class="modal fullscreen in modal-image image-default modal-5a640c60-7ddb-5839-9310-42facb490f18" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=400%2C216"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=200%2C108 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=300%2C162 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=400%2C216 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=407%2C220 540w"
                    sizes="100vw"
                    width="407"
                    height="220"
                    alt="Mountain BizWorks"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5a640c60-7ddb-5839-9310-42facb490f18" data-target=".caption-inner-modal-image-5a640c60-7ddb-5839-9310-42facb490f18">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5a640c60-7ddb-5839-9310-42facb490f18 collapse in"><div class="caption-text"><div class="subscriber-only"><p>Mountain BizWorks is a U.S. Treasury-certified nonprofit community development financial institution that serves Western North Carolina, with offices in Asheville and Boone.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logo courtesy of Mountain BizWorks</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountain-bizworks%2Fimage_5a640c60-7ddb-5839-9310-42facb490f18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain-bizworks/image_5a640c60-7ddb-5839-9310-42facb490f18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20BizWorks&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountain-bizworks%2Fimage_5a640c60-7ddb-5839-9310-42facb490f18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain-bizworks/image_5a640c60-7ddb-5839-9310-42facb490f18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/mountain-bizworks/image_5a640c60-7ddb-5839-9310-42facb490f18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain-bizworks/image_5a640c60-7ddb-5839-9310-42facb490f18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/5a640c60-7ddb-5839-9310-42facb490f18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Mountain%20BizWorks&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fmountain-bizworks%2Fimage_5a640c60-7ddb-5839-9310-42facb490f18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain-bizworks/image_5a640c60-7ddb-5839-9310-42facb490f18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a640c60-7ddb-5839-9310-42facb490f18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a640c60-7ddb-5839-9310-42facb490f18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a640c60-7ddb-5839-9310-42facb490f18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a640c60-7ddb-5839-9310-42facb490f18" class="save-list-5a640c60-7ddb-5839-9310-42facb490f18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a640c60-7ddb-5839-9310-42facb490f18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5a640c60-7ddb-5839-9310-42facb490f18 img { max-height: 220px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="asset article-default"  data-url="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=407%2C220">
            <meta itemprop="width" content="407">
            <meta itemprop="height" content="220">
        </div>
        <meta itemprop="name" content="wataugademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" />
    <style>
                .asset-paging .direction {
                    color: #717795;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wataugademocrat.com\/tncms\/search\/mlt\/?origin=e002510b-4872-5c10-9b77-d0ee73e5a44d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="asset-paging">
                <div id="paging-prev-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="paging-link prev offset"></div>
                <div id="paging-next-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Application period now open for Reenergize Watauga Fund loan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ac1d07c0-f86a-11e6-a42d-533fe84a65d1-asset-e002510b-4872-5c10-9b77-d0ee73e5a44d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wataugademocrat.com/users/profile/Kayla%20Lasure">By Kayla Lasure
</a></span>
                
                    <div id="author-popup-ac1d07c0-f86a-11e6-a42d-533fe84a65d1-asset-e002510b-4872-5c10-9b77-d0ee73e5a44d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ac1d07c0-f86a-11e6-a42d-533fe84a65d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Kayla%20Lasure" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kayla Lasure"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/a/c1/d07/ac1d07c0-f86a-11e6-a42d-533fe84a65d1.3805158f5e0c421e907d7a8aac73aeed.png?_dc=1494267587"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Kayla%20Lasure" rel="author" class="tnt-user-profile-link tnt-user-name">Kayla Lasure</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kayla.lasure@wataugademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ac1d07c0-f86a-11e6-a42d-533fe84a65d1-asset-e002510b-4872-5c10-9b77-d0ee73e5a44d').popover({
                            content: $('#author-popup-ac1d07c0-f86a-11e6-a42d-533fe84a65d1-asset-e002510b-4872-5c10-9b77-d0ee73e5a44d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-04T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-04T00:00:00-04:00" class="tnt-date asset-date text-muted">20 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-04T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-06-04T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-06-04T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/e002510b-4872-5c10-9b77-d0ee73e5a44d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5a640c60-7ddb-5839-9310-42facb490f18" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5a640c60-7ddb-5839-9310-42facb490f18" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="407">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=400%2C216"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=200%2C108 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=300%2C162 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=400%2C216 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/5/a6/5a640c60-7ddb-5839-9310-42facb490f18/5ed78366316c0.image.jpg?resize=407%2C220 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="407"
                    height="220"
                    alt="Mountain BizWorks"
                    class="img-responsive full tnt-restrict-img-5a640c60-7ddb-5839-9310-42facb490f18 default" />
            </div><style>
                .tnt-restrict-img-5a640c60-7ddb-5839-9310-42facb490f18 {
                    max-width: 407px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mountain BizWorks is a U.S. Treasury-certified nonprofit community development financial institution that serves Western North Carolina, with offices in Asheville and Boone.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Logo courtesy of Mountain BizWorks</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e002510b-4872-5c10-9b77-d0ee73e5a44d" data-smart-adunit="/132916964/wataugademocrat.com/blowingrocket/community">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/e002510b-4872-5c10-9b77-d0ee73e5a44d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e002510b-4872-5c10-9b77-d0ee73e5a44d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e002510b-4872-5c10-9b77-d0ee73e5a44d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e002510b-4872-5c10-9b77-d0ee73e5a44d" class="save-list-e002510b-4872-5c10-9b77-d0ee73e5a44d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e002510b-4872-5c10-9b77-d0ee73e5a44d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>WATAUGA — Four local businesses had already submitted applications for funding from the Reenergize Watauga Fund during the first day of its launch, according to Chris Grasinger, the High Country regional manager of Mountain BizWorks.</p></div><div class="subscriber-only"><p>Mountain BizWorks is a nonprofit community development financial institution that serves Western North Carolina, and is partnering with Watauga County and the Boone Area Chamber of Commerce to administer loans to small businesses impacted by COVID-19.</p></div><div class="subscriber-only"><p>The Watauga County Board of Commissioners first approved $100,000 to be appropriated from the Watauga Economic Development Commission’s capital reserve money on April 21. After a county public hearing on the fund and a final approval from the commissioners, the Reenergize Watauga Fund application launched through Mountain BizWorks on May 27.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>During the April 21 commissioners meeting, Planning and Inspections Director Joe Furman mentioned that the Small Business Administration was overwhelmed with loan requests. Grasinger said issues impacting some local businesses included not hearing back about an SBA loan, being denied funding or not receiving enough funding through the SBA or similar loans.</p></div><div class="subscriber-only"><p>Grasinger also mentioned that a Watauga-specific loan program would allow for a smaller pool of applicants, as opposed to applying for an SBA loan in which businesses may be in group of applicants from across the state or country.</p></div><div class="subscriber-only"><p>“When that’s the case, there’s a chance that rural areas may not get the same attention or have the same advantage when it comes to these funding options that were related to COVID-19,” Grasinger said.</p></div><div class="subscriber-only"><p>Furman previously stated that the hope was to supplement the $100,000 amount with funding from other organizations to reach a total of $400,000. As of May 28, Furman said the fund had a total of $157,500 with additional funding from the High Country Impact Fund, Blue Ridge Energy, First Horizon Bank and Wells Fargo Bank.</p></div><div class="subscriber-only"><p>Loans from the Reenergize Watauga Fund can be allotted in amounts of a minimum of $2,500 up to a maximum of $10,000. The Reenergize Watauga Fund is operating under a “first come, first serve” process, and Grasinger encouraged local businesses to apply early.</p></div><div class="subscriber-only"><p>Applications for the fund will be available “until the funds raised are exhausted and are completely used,” Grasinger said. This could mean that the fund could be expended in a matter of weeks or possibly months depending on the quantity and frequency of applications. For example, Grasinger said, if Mountain BizWorks received 30 applications and half of them qualify and are funded the full $10,000 each, that would be $150,000 — which would expend most of the existing funds.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Officials are hopeful for more donations, however, Furman said. He said he and Boone Area Chamber of Commerce President and CEO David Jackson have been attempting to raise additional funds for the loan program.</p></div><div class="subscriber-only"><p>To be eligible for the loan, applicants must be a for-profit businesses with a physical location and be principally based in Watauga County. The applicant must also have between one (who could be the self-employed owner) and 25 employees, have been in business for at least 12 months and demonstrated a loss in revenue of 25 percent or more due to COVID-19.</p></div><div class="subscriber-only"><p>To apply for a loan from the Reenergize Watauga Fund, visit <em><a href="http://www.mountainbizworks.org/coronavirus/covid-19-loans/reenergize-watauga">www.mountainbizworks.org/coronavirus/covid-19-loans/reenergize-watauga</a></em>. Grasinger said the application process is fairly simple. Applicants will need to prepare some critical financial information in the form of either a 2019 business tax return or a 2019 full year profit and loss statement. He added that if the business is unable to provide at least one of those reports, Mountain BizWorks will be unable to approve the loan application.</p></div><div class="subscriber-only"><p>Additionally, businesses will also be subjected to credit score requirements. Grasinger said Mountain BizWorks will want to view the personal credit of the owners of the business that have at least 20 percent ownership or more in the organization.</p></div><div class="subscriber-only"><p>Once Mountain BizWorks begins to process the application and underwriters receive financial documentation, Grasinger said it’s a pretty quick process. If the company receives a large amount of applications, Grasinger said officials may be delayed. The process could take two weeks, give or take, he said.</p></div><div class="subscriber-only"><p>“If it’s one of the first applications in this initial round, I think the processing and decisioning will happen pretty rapidly because we know businesses are in need,” Grasinger said. “If they get us the right information, we’re going to try to make it as fast of a decision process as possible.”</p></div><div class="subscriber-only"><p>According to Mountain BizWorks, repayment of the loan is expected either from more permanent funding sources, such as SBA disaster loans, or from the future cash flow of the business.</p></div><div class="subscriber-only"><p>Grasinger also mentioned that Mountain BizWorks has been working on an investment crowdfunding program that allows entrepreneurs to raise funds from friends, family and the broader community. For more information on this program, visit <em><a href="http://tinyurl.com/y9yf587j">tinyurl.com/y9yf587j</a></em>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619115"><div class="col-xs-12"><small><strong>Copyright © 2020 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1851003" class="tncms-block"><section id="block-1851003" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851003 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851003" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851003" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&via=WataugaDemocrat&url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wataugademocrat.com/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wataugademocrat.com/tncms/asset/editorial/e002510b-4872-5c10-9b77-d0ee73e5a44d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWatauga%20Democrat%5D%20Application%20period%20now%20open%20for%20Reenergize%20Watauga%20Fund%20loan&body=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e002510b-4872-5c10-9b77-d0ee73e5a44d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e002510b-4872-5c10-9b77-d0ee73e5a44d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e002510b-4872-5c10-9b77-d0ee73e5a44d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e002510b-4872-5c10-9b77-d0ee73e5a44d" class="save-list-e002510b-4872-5c10-9b77-d0ee73e5a44d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e002510b-4872-5c10-9b77-d0ee73e5a44d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-e7536f54-010a-58c8-9702-1a6e2f487a5d" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7536f54-010a-58c8-9702-1a6e2f487a5d media-preview youtube-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-reenergize-watauga-fund/youtube_e7536f54-010a-58c8-9702-1a6e2f487a5d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The ReEnergize Watauga Fund"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/75/e7536f54-010a-58c8-9702-1a6e2f487a5d/5ecfefb702e42.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/75/e7536f54-010a-58c8-9702-1a6e2f487a5d/5ecfefb702e42.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/75/e7536f54-010a-58c8-9702-1a6e2f487a5d/5ecfefb702e42.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/75/e7536f54-010a-58c8-9702-1a6e2f487a5d/5ecfefb702e42.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the-reenergize-watauga-fund/youtube_e7536f54-010a-58c8-9702-1a6e2f487a5d.html" class="tnt-asset-link">
        

        
            The ReEnergize Watauga Fund</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-28T13:05:00-04:00" class="tnt-date asset-date text-muted">May 28, 2020</time></li><li class="card-comment-count"><a href="/the-reenergize-watauga-fund/youtube_e7536f54-010a-58c8-9702-1a6e2f487a5d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The ReEnergize Watauga Fund",
                "description": "Video courtesy of the Keep Boone Healthy campaign.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/assets/v3/editorial/e/75/e7536f54-010a-58c8-9702-1a6e2f487a5d/5ecfefb702e42.preview.jpg",
                "uploadDate": "2020-05-28T13:05:00-04:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chris%20grasinger%22#tncms-source=keyword" class="tag-chris-grasinger label label-default" data-tncms-track-dmp='search: chris-grasinger'>Chris Grasinger</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20bizworks%22#tncms-source=keyword" class="tag-mountain-bizworks label label-default" data-tncms-track-dmp='search: mountain-bizworks'>Mountain Bizworks</a>
            </li> <li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default" data-tncms-track-dmp='search: bank'>Bank</a>
            </li> <li>
                <a href="/search/?k=%22accounting%22#tncms-source=keyword" class="tag-accounting label label-default" data-tncms-track-dmp='search: accounting'>Accounting</a>
            </li> <li>
                <a href="/search/?k=%22watauga%20county%20board%22#tncms-source=keyword" class="tag-watauga-county-board label label-default" data-tncms-track-dmp='search: watauga-county-board'>Watauga County Board</a>
            </li> <li>
                <a href="/search/?k=%22cash%20flow%22#tncms-source=keyword" class="tag-cash-flow label label-default" data-tncms-track-dmp='search: cash-flow'>Cash Flow</a>
            </li> <li>
                <a href="/search/?k=%22joe%20furman%22#tncms-source=keyword" class="tag-joe-furman label label-default" data-tncms-track-dmp='search: joe-furman'>Joe Furman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ac1d07c0-f86a-11e6-a42d-533fe84a65d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wataugademocrat.com/users/profile/Kayla%20Lasure" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kayla Lasure"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/avatars/a/c1/d07/ac1d07c0-f86a-11e6-a42d-533fe84a65d1.3805158f5e0c421e907d7a8aac73aeed.png?_dc=1494267587"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wataugademocrat.com/users/profile/Kayla%20Lasure" rel="author" class="tnt-user-profile-link tnt-user-name">Kayla Lasure</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kayla.lasure@wataugademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ac1d07c0-f86a-11e6-a42d-533fe84a65d1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ac1d07c0-f86a-11e6-a42d-533fe84a65d1&amp;s=start_time&amp;sd=desc" data-subject="Kayla Lasure" data-description="Whenever Kayla Lasure posts new content, you'll get an email delivered to your inbox with a link." data-name="Kayla Lasure notification" data-author-id="ac1d07c0-f86a-11e6-a42d-533fe84a65d1" data-user-url="https://www.wataugademocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Kayla Lasure
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e002510b-4872-5c10-9b77-d0ee73e5a44d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e002510b-4872-5c10-9b77-d0ee73e5a44d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wataugademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.wataugademocrat.com%2Fblowingrocket%2Fcommunity%2Fapplication-period-now-open-for-reenergize-watauga-fund-loan%2Farticle_e002510b-4872-5c10-9b77-d0ee73e5a44d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1359857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359857" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359857');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1703010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703010" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304099" class="tncms-block"></div><div id="tncms-block-1304958" class="tncms-block visible-lg visible-md"><section id="block-1304958" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1304958 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/community/library-teams-up-with-nami-high-country-to-tackle-mental-health-issues/article_f04188a9-2e01-5de9-bb9d-c719a7662ad4.html" class="tnt-asset-link">
        

        
            Library teams up with NAMI High Country to tackle mental health issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/news/cooper-steps-down-as-chair-of-app-theatre-keith-martin-takes-the-helm/article_e79c1cf4-68cd-5b56-a00d-22b319a18cca.html" class="tnt-asset-link">
        

        
            Cooper steps down as chair of App Theatre, Keith Martin takes the helm</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/community/movie-filmed-in-ashe-coming-soon-to-a-screen-near-you/article_5c65ebe8-4dfc-561c-921f-a234b7aba77e.html" class="tnt-asset-link">
        

        
            Movie filmed in Ashe coming soon to a screen near you</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/community/columns/nc-strawberries-first-fruit-of-growing-season/article_05c796e5-70a3-5712-9e2a-8f4f39bb6b5d.html" class="tnt-asset-link">
        

        
            NC strawberries: First fruit of growing season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/community/application-period-now-open-for-reenergize-watauga-fund-loan/article_e002510b-4872-5c10-9b77-d0ee73e5a44d.html" class="tnt-asset-link">
        

        
            Application period now open for Reenergize Watauga Fund loan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/covid19/nc-has-highest-day-of-reported-covid-19-deaths-hospitalizations/article_61eddb1d-e6d5-5a16-82db-9e31b62501cd.html" class="tnt-asset-link">
        

        
            NC has highest day of reported COVID-19 deaths, hospitalizations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/community/tanger-outlet-to-host-art-walk-june-5/article_f6bfce8a-0a9d-5cbf-89b2-397cce113812.html" class="tnt-asset-link">
        

        
            Tanger Outlet to host Art Walk June 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blowingrocket/news/appalcart-fy2020-2021-budget-adopted-no-route-changes-planned/article_1f38fd64-ec23-55a4-87b2-cc5eac0b2638.html" class="tnt-asset-link">
        

        
            AppalCART FY2020-2021 budget adopted, no route changes planned</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1304963" class="tncms-block"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:390px;" src="//e.issuu.com/embed.html?d=boone_my_hometown_2019-20&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe></div><div id="tncms-block-1304961" class="tncms-block"><section id="block-1304961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304961 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304961" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304961" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304961" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304961" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304961" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blowingrocket/covid19/county-modifies-plan-for-lifting-short-term-rental-quarantine-restrictions/article_85abbf0e-59a9-5444-b749-ca710be1cbad.html">County modifies plan for lifting short-term rental, quarantine restrictions</a></li><li><a href="/blowingrocket/news/symphony-by-the-lake-postponed-until-aug-22/article_5b57fa5b-756f-54ad-867a-33a3863d53af.html">Symphony by the Lake postponed until Aug. 22</a></li><li><a href="/blowingrocket/community/orchard-at-altapass-to-open-june-13-launches-fundraising-campaign/article_44581616-01b6-549a-af64-012f0a9eb1a6.html">Orchard at Altapass to open June 13, launches fundraising campaign</a></li><li><a href="/blowingrocket/covid19/ncdhhs-announces-first-reported-case-of-mis-c-in-north-carolina/article_4797d4c1-d512-5479-a218-a31605f61b46.html">NCDHHS announces first reported case of MIS-C in North Carolina</a></li><li><a href="/blowingrocket/community/caf-violette-to-bring-french-cuisine-to-blowing-rock/article_56f9428a-8575-5335-859d-709376332b90.html">Café Violette to bring French cuisine to Blowing Rock</a></li><li><a href="/blowingrocket/news/boone-oks-contract-with-blowing-rock-to-provide-after-hours-911-services/article_ec405936-3ca2-5278-8f83-9e57dd1e3f82.html">Boone OKs contract with Blowing Rock to provide 'after-hours' 911 services</a></li><li><a href="/blowingrocket/covid19/appalachian-announces-fall-semester-plans-no-fall-break-students-to-remain-home-after-thanksgiving/article_dbf38369-f455-5d41-8381-e61dc688d899.html">Appalachian announces fall semester plans: no fall break, students to remain home after Thanksgiving</a></li><li><a href="/blowingrocket/news/watauga-medical-center-plans-mary-street-relocation-energy-plant-replacement/article_5deafae7-9d9b-5916-ae2b-36ec1d87206d.html">Watauga Medical Center plans Mary Street relocation, energy plant replacement</a></li><li><a href="/blowingrocket/news_alerts/blowing-rock-council-to-consider-separate-action-on-covid-19-restrictions/article_76056956-7f83-5e9f-bbc9-1303d9ddccb6.html">Blowing Rock Council to consider separate action on COVID-19 restrictions</a></li><li><a href="/blowingrocket/news/artist-in-residence-program-canceled-for-2020-artists-to-participate-in-2021-program/article_ef93de17-aea2-5e33-ba94-21c09929904a.html">Artist in Residence program canceled for 2020: Artists to participate in 2021 program</a></li></ul></div>
        
        
            <div id="images-1304961" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1304961" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1304961" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1304129" class="tncms-block"><section id="block-1304129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304129 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1304129"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1304129" type="checkbox" name="list_id[]" value="694a4464-c6af-11e5-993a-83cda9d53aea" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>A weekday morning newsletter with a list of local news, sports and community headlines.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1304129" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wataugademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1703011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703011');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1304014" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1703012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1539835" class="tncms-block"><div id="ap_widget_container_dc7781748802f2b72cfe46f751a72032"></div>
<script src="https://digitalservices.ap.org/widget-content/dc7781748802f2b72cfe46f751a72032"></script></div><div id="tncms-block-1539837" class="tncms-block"><div id="ap_widget_container_793dc386423e7330d25d8e5773bd8934"></div>
<script src="https://digitalservices.ap.org/widget-content/793dc386423e7330d25d8e5773bd8934"></script></div><div id="tncms-block-1539838" class="tncms-block"><div id="ap_widget_container_a392a9d53f6ecb2ecd17816cc52d92f5"></div>
<script src="https://digitalservices.ap.org/widget-content/a392a9d53f6ecb2ecd17816cc52d92f5"></script></div><div id="tncms-block-1539839" class="tncms-block"><div id="ap_widget_container_c37583eadad39b5b795f919c23ee3814"></div>
<script src="https://digitalservices.ap.org/widget-content/c37583eadad39b5b795f919c23ee3814"></script></div><div id="tncms-block-1539840" class="tncms-block"><div id="ap_widget_container_752b452115c7f2dec7a7b2354409d8c6"></div>
<script src="https://digitalservices.ap.org/widget-content/752b452115c7f2dec7a7b2354409d8c6"></script></div><div id="tncms-block-1539842" class="tncms-block"><div id="ap_widget_container_112b5c0d6928457d6c169c0b126ff28b"></div>
<script src="https://digitalservices.ap.org/widget-content/112b5c0d6928457d6c169c0b126ff28b"></script></div><div id="tncms-block-1304931" class="tncms-block bottom-zero"><section id="block-1304931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304931 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us on Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1305040" class="tncms-block"><div class="block">
<iframe name="f2fff128ff986c8" width="300px" height="600px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df36e2cde0fa034%26domain%3Dwww.wataugademocrat.com%26origin%3Dhttp%253A%252F%252Fwww.wataugademocrat.com%252Ff1988268d486528%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F138997956117029&amp;locale=en_US&amp;sdk=joey&amp;show_border=false&amp;show_faces=true&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 600px;" class=""></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1703008" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1703008" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1703008');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304492" class="tncms-block padding-bottom"><section id="block-1304492" class="block emphasis-h3   " ><div class="block"><a href="/blowingrocket/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/757f425e-8011-11e6-a1d3-e79104a2c7ae.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/content/tncms/custom/image/757f425e-8011-11e6-a1d3-e79104a2c7ae.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="BlowingRocket.com"></a></div></section></div><div id="tncms-block-1304488" class="tncms-block"><section id="block-1304488" class="block emphasis-h4   " ><address>
    <strong>BlowingRocket.com</strong><br>
    474 Industrial Park Dr.<br>
    Boone, NC 28607
    <br>
    
        <strong>Phone:</strong> 828-264-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304490" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1304490 default">
    
    <section id="block-1304490" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBRNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/TBRNewspaper"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304104" class="tncms-block mtp"><section id="block-1304104" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304104 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="/blowingrocket/" >
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="/mountaintimes/" >
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304382" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1304382 default">
    
    <section id="block-1304382" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBRNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wataugademocrat.com",
  "sameAs" : ["https://www.facebook.com/TBRNewspaper"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1304103" class="tncms-block"><section id="block-1304103" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304103 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/blowingrocket/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/blowingrocket/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/blowingrocket/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/blowingrocket/entertainment/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/blowingrocket/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/blowingrocket/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304026" class="tncms-block"><section id="block-1304026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304026 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/blowingrocket/site/the_blowing_rocket_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/blowingrocket/site/the_blowing_rocket_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/login/?referer_url=https://www.wataugademocrat.com/manage_your_account/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304529" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304529"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Watauga Democrat</a>, 474 Industrial Park Dr. Boone, NC</small><small>&nbsp;| <a href="/blowingrocket/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/blowingrocket/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e002510b-4872-5c10-9b77-d0ee73e5a44d")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wataugademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>